This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 876243 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:4250c19aa97be00221014d9e431...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-13 11:11 EST by Mikhail
Modified: 2012-11-29 14:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 14:24:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-13 11:11 EST, Mikhail
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-13 11:11 EST, Mikhail
no flags Details
File: Xorg.0.log (5.91 MB, text/plain)
2012-11-13 11:13 EST, Mikhail
no flags Details
File: dmesg (68.09 KB, text/plain)
2012-11-13 11:13 EST, Mikhail
no flags Details
File: backtrace_binaries_versions (127 bytes, text/plain)
2012-11-13 11:13 EST, Mikhail
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-11-13 11:13 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-11-13 11:11:15 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb4fbb000+0x3e2e) [0xb4fbee2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb4fbb000+0x5534) [0xb4fc0534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77e4400]
:9: /usr/bin/Xorg (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb77e4400]
:11: /lib/libpixman-1.so.0 (0x48cdd000+0x66786) [0x48d43786]
:12: /lib/libpixman-1.so.0 (0x48cdd000+0x86dc6) [0x48d63dc6]
:13: /lib/libpixman-1.so.0 (0x48cdd000+0x52681) [0x48d2f681]
:14: /lib/libpixman-1.so.0 (0x48cdd000+0x529be) [0x48d2f9be]
:15: /lib/libpixman-1.so.0 (pixman_fill+0x5e) [0x48ce2eae]
:16: /usr/lib/xorg/modules/libfb.so (fbFill+0x2a1) [0xb7567af1]
:17: /usr/lib/xorg/modules/libfb.so (fbPolyFillRect+0x1bc) [0xb756822c]
:18: /usr/lib/xorg/modules/libexa.so (0xb7578000+0x11206) [0xb7589206]
:19: /usr/lib/xorg/modules/libexa.so (0xb7578000+0xa449) [0xb7582449]
:20: /usr/bin/Xorg (0x8047000+0x10e9be) [0x81559be]
:21: /usr/bin/Xorg (0x8047000+0xfda80) [0x8144a80]
:22: /usr/bin/Xorg (miCompositeRects+0x9a) [0x8144b9a]
:23: /usr/bin/Xorg (CompositeRects+0x79) [0x81487f9]
:24: /usr/bin/Xorg (0x8047000+0x105fc4) [0x814cfc4]
:25: /usr/bin/Xorg (0x8047000+0x101dbf) [0x8148dbf]
:26: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:27: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:28: /lib/libc.so.6 (__libc_start_main+0xf5) [0x48151635]
:29: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Mikhail 2012-11-13 11:11:19 EST
Created attachment 644194 [details]
File: executable
Comment 2 Mikhail 2012-11-13 11:11:28 EST
Created attachment 644195 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Mikhail 2012-11-13 11:13:01 EST
Created attachment 644197 [details]
File: Xorg.0.log
Comment 4 Mikhail 2012-11-13 11:13:08 EST
Created attachment 644198 [details]
File: dmesg
Comment 5 Mikhail 2012-11-13 11:13:10 EST
Created attachment 644199 [details]
File: backtrace_binaries_versions
Comment 6 Mikhail 2012-11-13 11:13:13 EST
Created attachment 644200 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 14:24:50 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.