This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 876285 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:85869436fbd26c5a011d5d72250...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-13 12:54 EST by jvnico
Modified: 2012-11-16 17:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-16 17:18:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-13 12:54 EST, jvnico
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-13 12:54 EST, jvnico
no flags Details
File: Xorg.0.log (96.94 KB, text/plain)
2012-11-13 12:54 EST, jvnico
no flags Details
File: dmesg (174.29 KB, text/plain)
2012-11-13 12:54 EST, jvnico
no flags Details
File: backtrace_binaries_versions (180 bytes, text/plain)
2012-11-13 12:54 EST, jvnico
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (391 bytes, text/plain)
2012-11-13 12:54 EST, jvnico
no flags Details

  None (edit)
Description jvnico 2012-11-13 12:54:23 EST
Description of problem:
I turned on my laptop from hibernation, and the touchpad was blocked on "scrolling mode".  When hibernation and waking up again my laptop, it reported a crash.

This is not the first time the touchpad is blocked scrolling.  It happens often when I'm using it and there is no way escaping the bug but to hibernate the laptop by closing the screen on the keyboard.

The touchpad is multitouch, and scrolling is configured to be done with two finger on the touchpad.  I have no clue what's going on.


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fd8d6aa0000+0x5085) [0x7fd8d6aa5085]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fd8d6aa0000+0x6fa4) [0x7fd8d6aa6fa4]
:6: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:7: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:8: /lib64/libpthread.so.0 (0x3bf6e00000+0xefe0) [0x3bf6e0efe0]
:9: /lib64/libc.so.6 (ioctl+0x7) [0x3bf66ea2f7]
:10: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3402a03658]
:11: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x7fd8d81e7279]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fd8d8419000+0x15225) [0x7fd8d842e225]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fd8d8419000+0x16f7a) [0x7fd8d842ff7a]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fd8d8419000+0xde607) [0x7fd8d84f7607]
:15: /usr/bin/Xorg (0x400000+0x105482) [0x505482]
:16: /usr/bin/Xorg (0x400000+0x31083) [0x431083]
:17: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3bf6621735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 jvnico 2012-11-13 12:54:25 EST
Created attachment 644282 [details]
File: executable
Comment 2 jvnico 2012-11-13 12:54:27 EST
Created attachment 644283 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 jvnico 2012-11-13 12:54:32 EST
Created attachment 644284 [details]
File: Xorg.0.log
Comment 4 jvnico 2012-11-13 12:54:39 EST
Created attachment 644285 [details]
File: dmesg
Comment 5 jvnico 2012-11-13 12:54:41 EST
Created attachment 644286 [details]
File: backtrace_binaries_versions
Comment 6 jvnico 2012-11-13 12:54:45 EST
Created attachment 644287 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-16 17:18:38 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.