This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 876328 - Translations are out of date for the client tools
Translations are out of date for the client tools
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: Clients (Show other bugs)
1.9
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks: space19
  Show dependency treegraph
 
Reported: 2012-11-13 15:36 EST by Stephen Herr
Modified: 2013-03-06 13:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 13:34:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Herr 2012-11-13 15:36:03 EST
The .po files in Spacewalk master are old. They should be updated with the most recent versions we have so that future versions of the client tools will have as little translation work to be done as possible.
Comment 1 Stephen Herr 2012-11-13 15:46:05 EST
8ef4bb5cfb33391e4e18f36d1976037e5402813d
Comment 2 Stephen Herr 2012-11-20 17:22:56 EST
I reverted the previous commit as f57ae6c0b00b3fc61808b4a2b80e26262b96cbfb and merged the .po files properly. Committing as 7b8ea0768ac6bf6127a995eee2cbcce5b8f606ce
Comment 3 Stephen Herr 2013-03-01 12:07:27 EST
Marking bug as ON_QA since tonight's build of Spacewalk nightly is a release candidate for Spacewalk 1.9.
Comment 4 Stephen Herr 2013-03-06 13:34:51 EST
Spacewalk 1.9 has been released.

https://fedorahosted.org/spacewalk/wiki/ReleaseNotes19

Note You need to log in before you can comment on or make changes to this bug.