Bug 87641 - (RADEON IGP)No Red Hat CD found on a Compaq EVO N1015V
(RADEON IGP)No Red Hat CD found on a Compaq EVO N1015V
Status: CLOSED DUPLICATE of bug 91889
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-03-31 14:14 EST by NICO
Modified: 2007-04-18 12:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:52:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description NICO 2003-03-31 14:14:28 EST
Description of problem:
I got a laptop compaq EVO N1015V with a 40Go HD, Win XP and Win 200. I bought 
Red Hat installation cause I really wanna try Linux. When I boot on the Red Hat 
CD, it's OK until installation asks me where are the files to go on. I say 'On 
the CD Rom' and I have the message 'No Red Hat CD found'. It seems that the 
hard drive is in an infinite process. I tried all parameters given by your 
support who suggested posting you a bug report so that "Our developers would be 
aware of this concern with the laptop"

Version-Release number of selected component (if applicable):
Red Hat 8.0

How reproducible:

Steps to Reproduce:
1. First buy a laptop COMPAQ EVO N1015V.
2. Boot on the Red Hat CD.
3. After 3 answers, you got it.
Actual results:
The computer needs to be powered off

Expected results:
A real installation and not 3 questions.

Additional info:
Comment 1 Michael Fulbright 2003-03-31 16:16:36 EST
Is the CDROM connected by USB or PCMCIA or is it internal?
Comment 2 NICO 2003-04-03 18:25:21 EST
The CD-Rom is internal
Comment 3 Michael Fulbright 2003-04-04 16:20:45 EST
Are the CDs ones you burned or purchased?
Comment 4 Allen Clarke 2003-05-07 20:18:40 EDT
This is a bug that has been in every version of RH I have tried from 7.0 
through to 9 (which is why I'm here now!)

To answer your question, (and move you off the needinfo) 8.0 was purchsed 
disks all others burnt (and they all install on every other machine I have 
tried them on, from VIA Epias to nForce 2.2G Athlons XP)

Try having a look on google, the only way to get linux on these bastad things 
is either to use a net install (but not yours, thats screws too, the 8139cp 
driver just seems to be wrong and the 8139too fails insmod) and get either 
Mandrake or possibly slack on them or apparently Mandrake 9.1 installs via CD 
(I don't really like Mandrake, so please pull your finger out, beg, borrow or 
steal one of these and find a solution. Hey I'm sure if you point out to HP 
that more people might buy them if there was better Linux support, they might 
even lend you one!)


Comment 5 Michael Fulbright 2003-06-18 16:52:36 EDT
Could you point me to some of the sites you found via google outlining the
issues with this laptop?
Comment 6 Allen Clarke 2003-06-18 17:15:44 EDT
http://www.speedlink.com.au/~cmp01/ general info and how to get slack running

http://www.spc.eeng.liv.ac.uk/%7Edennis/evo1015/ one mans fight with debian

have a look through the redhat list archives and the HP forums, you'll find 
refs in there.
Comment 7 Michael Fulbright 2003-06-23 16:05:10 EDT
Forwarding this to kernel maintainer as this seems to be related to kernel
compile options.
Comment 8 Alan Cox 2003-06-27 17:33:51 EDT

*** This bug has been marked as a duplicate of 91889 ***
Comment 9 Red Hat Bugzilla 2006-02-21 13:52:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.