Bug 876410 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856452
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:07e4e7d7b4116dcd7c99fb2fbc8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-13 22:07 EST by Sérgio PerSil
Modified: 2012-11-28 16:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:07:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-11-13 22:07 EST, Sérgio PerSil
no flags Details
File: Xorg.0.log (64.38 KB, text/plain)
2012-11-13 22:07 EST, Sérgio PerSil
no flags Details
File: dmesg (135.34 KB, text/plain)
2012-11-13 22:07 EST, Sérgio PerSil
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (376 bytes, text/plain)
2012-11-13 22:07 EST, Sérgio PerSil
no flags Details

  None (edit)
Description Sérgio PerSil 2012-11-13 22:07:36 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f00dcb78000+0x60e4) [0x7f00dcb7e0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3217000000+0xefe0) [0x321700efe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x32168ea2f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x322fc035f8]
:8: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x7f00de472129]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f00de6b3000+0x150b5) [0x7f00de6c80b5]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f00de6b3000+0x16e0a) [0x7f00de6c9e0a]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f00de6b3000+0xdca1c) [0x7f00de78fa1c]
:12: /usr/bin/Xorg (miCopyRegion+0x185) [0x54f6d5]
:13: /usr/bin/Xorg (miDoCopy+0x426) [0x54fc76]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f00de6b3000+0xdd417) [0x7f00de790417]
:15: /usr/bin/Xorg (0x400000+0x10523d) [0x50523d]
:16: /usr/bin/Xorg (0x400000+0x3048b) [0x43048b]
:17: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3216821735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Sérgio PerSil 2012-11-13 22:07:39 EST
Created attachment 644519 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Sérgio PerSil 2012-11-13 22:07:42 EST
Created attachment 644520 [details]
File: Xorg.0.log
Comment 3 Sérgio PerSil 2012-11-13 22:07:46 EST
Created attachment 644521 [details]
File: dmesg
Comment 4 Sérgio PerSil 2012-11-13 22:07:48 EST
Created attachment 644522 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 16:07:06 EST

*** This bug has been marked as a duplicate of bug 856452 ***

Note You need to log in before you can comment on or make changes to this bug.