Bug 87643 - srec cksums should match .bin cksums
srec cksums should match .bin cksums
Status: CLOSED WONTFIX
Product: eCos
Classification: Retired
Component: RedBoot (Show other bugs)
CVS
All Linux
low Severity low
: ---
: ---
Assigned To: Gary Thomas
Jonathan Larmour
http://sources.redhat.com/ml/ecos-dev...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-31 14:33 EST by Jonathan Larmour
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 12:23:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Larmour 2003-03-31 14:33:09 EST
Description of problem:

With respect to this e-mail discussion:
http://sources.redhat.com/ml/ecos-devel/2003-03/msg00020.html

it would be useful for a cksum of the .bin file to match that of a loaded .srec
file somehow. Gary suggested possibly the srec loader in redboot filling in the
gaps although that's not brilliant; the alternative is for the srec to be
produced with the gaps filled in too, although I haven't found a way with
objcopy to do that (--gap-fill 0 by rights should do it, but maybe I've missing
something because I couldn't get it to work).
Comment 1 Alex Schuilenburg 2003-06-20 12:23:46 EDT
This bug has moved to http://bugs.ecos.sourceware.org/show_bug.cgi?id=87643

Note You need to log in before you can comment on or make changes to this bug.