Bug 876510 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 865965
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:03cb5339a26068ae4a1a51b641f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-14 05:20 EST by neyzan
Modified: 2012-11-29 15:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:51:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-14 05:20 EST, neyzan
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-14 05:21 EST, neyzan
no flags Details
File: Xorg.0.log (17.74 KB, text/plain)
2012-11-14 05:21 EST, neyzan
no flags Details
File: dmesg (238.77 KB, text/plain)
2012-11-14 05:21 EST, neyzan
no flags Details
File: backtrace_binaries_versions (101 bytes, text/plain)
2012-11-14 05:22 EST, neyzan
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (380 bytes, text/plain)
2012-11-14 05:22 EST, neyzan
no flags Details

  None (edit)
Description neyzan 2012-11-14 05:20:20 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e36000+0x3e2e) [0xb6e39e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e36000+0x5534) [0xb6e3b534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb7791400]
:9: /usr/bin/Xorg (0x8047000+0x37b54) [0x807eb54]
:10: /usr/bin/Xorg (0x8047000+0x117442) [0x815e442]
:11: /usr/bin/Xorg (CloseDownExtensions+0x52) [0x8089d92]
:12: /usr/bin/Xorg (0x8047000+0x1dd04) [0x8064d04]
:13: /lib/libc.so.6 (__libc_start_main+0xf5) [0x45464635]
:14: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 neyzan 2012-11-14 05:20:24 EST
Created attachment 644728 [details]
File: executable
Comment 2 neyzan 2012-11-14 05:21:13 EST
Created attachment 644730 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 neyzan 2012-11-14 05:21:22 EST
Created attachment 644733 [details]
File: Xorg.0.log
Comment 4 neyzan 2012-11-14 05:21:52 EST
Created attachment 644743 [details]
File: dmesg
Comment 5 neyzan 2012-11-14 05:22:28 EST
Created attachment 644744 [details]
File: backtrace_binaries_versions
Comment 6 neyzan 2012-11-14 05:22:33 EST
Created attachment 644745 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 15:51:37 EST

*** This bug has been marked as a duplicate of bug 865965 ***

Note You need to log in before you can comment on or make changes to this bug.