Bug 8766 - Unable to read installing help text
Summary: Unable to read installing help text
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-23 13:04 UTC by Tim Waugh
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 20:15:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-23 13:04:31 UTC
More of a minor niggle than a bug:

Sometimes when pressing 'Show help' after having hidden it during package
installation, I just get a grey panel for online help.  VT1 says 'Unable to
read installing help text'.  If I hide and reshow help, sometimes it works
again (but sometimes not).

The machine is a 486 with 32Mb, installing via NFS over ISA NE2000 clones,
from a Red Hat Linux 6.0 Pentium system.

Comment 1 Jay Turner 2000-02-04 16:03:59 UTC
Need more information about the screens which are exhibiting this behavior.

Comment 2 Tim Waugh 2000-02-04 16:09:59 UTC
It was during package installation.

Comment 3 Jay Turner 2000-02-04 20:15:59 UTC
During package installation, there is an enormous load on the system and it has
trouble processing requests for showing that help text, so it is not surprising
that there were times that a grey screen would show up and other times that you
would get the help text, just depends on the interrupts that make it through.

This is really not a bug, as on a high-performance machine, you would not see
this problem.


Note You need to log in before you can comment on or make changes to this bug.