Bug 876653 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:f16730f27ee5d049af4526f2e84...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-14 11:44 EST by Eric Harney
Modified: 2012-11-16 17:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-16 17:18:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace_binaries_versions (111 bytes, text/plain)
2012-11-14 11:44 EST, Eric Harney
no flags Details
File: executable (13 bytes, text/plain)
2012-11-14 11:44 EST, Eric Harney
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-14 11:44 EST, Eric Harney
no flags Details
File: dmesg (246.22 KB, text/plain)
2012-11-14 11:44 EST, Eric Harney
no flags Details
File: Xorg.0.log (11.49 MB, text/plain)
2012-11-14 11:45 EST, Eric Harney
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (591 bytes, text/plain)
2012-11-14 11:45 EST, Eric Harney
no flags Details

  None (edit)
Description Eric Harney 2012-11-14 11:44:31 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f8d9fdab000+0x2e77) [0x7f8d9fdade77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f8d9fdab000+0x4563) [0x7f8d9fdaf563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f8d9fdab000+0x6fa4) [0x7f8d9fdb1fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x34a6c00000+0xefe0) [0x34a6c0efe0]
:7: /usr/bin/Xorg (ChangeGC+0x4) [0x446d44]
:8: /usr/bin/Xorg (0x400000+0x4755b) [0x44755b]
:9: /usr/bin/Xorg (0x400000+0x30042) [0x430042]
:10: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:11: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:12: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x34a6821735]
:13: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Eric Harney 2012-11-14 11:44:33 EST
Created attachment 644991 [details]
File: backtrace_binaries_versions
Comment 2 Eric Harney 2012-11-14 11:44:35 EST
Created attachment 644992 [details]
File: executable
Comment 3 Eric Harney 2012-11-14 11:44:37 EST
Created attachment 644993 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Eric Harney 2012-11-14 11:44:39 EST
Created attachment 644994 [details]
File: dmesg
Comment 5 Eric Harney 2012-11-14 11:45:00 EST
Created attachment 644996 [details]
File: Xorg.0.log
Comment 6 Eric Harney 2012-11-14 11:45:03 EST
Created attachment 644997 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-16 17:18:32 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.