Bug 87672 - Please support the use of PPD files
Summary: Please support the use of PPD files
Status: CLOSED DUPLICATE of bug 87671
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-01 02:19 UTC by Dax Kelson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2003-04-01 02:19:10 UTC
Description of problem:
Currently if one wants to use PPD files with CUPS, one must use the lpadmin
command. It would be really nice if redhat-config-printer allowed the use of PPDs.

The end results of using PPDs is the ability to configure printer specific
options on a per print job basis, see:

http://www.GuruLabs.com/files/kprinter-cups-ppd.png

Comment 1 Dax Kelson 2003-04-01 02:21:48 UTC
Oops, didn't mean to create this bug twice.

*** This bug has been marked as a duplicate of 87671 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.