Bug 8768 - RFE: query page should allow component to be typed
RFE: query page should allow component to be typed
Status: CLOSED DUPLICATE of bug 5305
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-23 11:31 EST by Jonathan Kamens
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 10:34:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2000-01-23 11:31:31 EST
The query page should allow the component to be typed rather than selected
from the scrollable list, just like the "new page" allows the component to
be typed rather than selected.  This would greatly speed up most of my
queries, since I'm almost always checking if a bug in a particular
component has been filed before I file it, and it's a pain to have to
scroll through the whole list, which is very long and therefore has a very
small scroll-bar handle to grab and moves very quickly, when I know exactly
which component and I just want to type it.
Comment 1 David Lawrence 2000-01-24 12:05:59 EST
This is a good idea. I will try to inplement as time allows.
Comment 2 Aleksey Nogin 2002-11-13 05:12:25 EST

*** This bug has been marked as a duplicate of 5305 ***

Note You need to log in before you can comment on or make changes to this bug.