Bug 87683 - pretty print fails
pretty print fails
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: xemacs (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-01 03:17 EST by Stephen Cradock
Modified: 2015-01-07 19:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-07 16:00:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Cradock 2003-04-01 03:17:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Pretty printing a text file fails. 
go to file > pretty print 
The print fails.

The following files seem to be missing from the following directory
(which doesn't exist)
dir: /usr/lib/xemacs/xemacs-packages/etc/ps-print
files : ps-prin0.ps  ps-prin1.ps

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open a text file
2.file > pretty print
3.
    

Actual Results:  print fails with error messages regarding
ps-print-code directory setting 

Additional info:
Comment 1 Jens Petersen 2003-04-07 16:00:32 EDT
This was a packaging error and should be fixed in RHL 9.

Note You need to log in before you can comment on or make changes to this bug.