Bug 8770 - startkde / sndconfig script uses 6.0 statement(s)
Summary: startkde / sndconfig script uses 6.0 statement(s)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-23 16:46 UTC by tom
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-24 05:11:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tom 2000-01-23 16:46:32 UTC
Sound under KDE will only work when running media player,  it turns out
that the /usr/bin/startkde script is looking for /etc/sysconfig/soundcard,
this file was NOT created by the sndconfig utility, instead it had created
/etc/sysconfig/sound.  Renaming the /etc/sysconfig script from sound to
soundcard resolved the problem.

This is a 'newbie killer' !

tom@mytoys.com

Comment 1 Bill Nottingham 2000-01-24 05:11:59 UTC
Fixed in the kde packages in Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.