Bug 877013 - CVE-2012-3509 in bundled libiberty
CVE-2012-3509 in bundled libiberty
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: crash (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Anderson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: CVE-2012-3509
  Show dependency treegraph
 
Reported: 2012-11-15 09:36 EST by Jon Ciesla
Modified: 2012-11-15 09:46 EST (History)
1 user (show)

See Also:
Fixed In Version: crash-6.1.0-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-15 09:46:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jon Ciesla 2012-11-15 09:36:19 EST
This package bundles libiberty, and may need to be patched based on the patch referenced in 860769.
Comment 1 Dave Anderson 2012-11-15 09:46:14 EST
This issue was addressed upstream in crash-6.1.0, and then subsequently
in Fedora rawhide version crash-6.1.0-1.fc19, and in Fedora 17
version crash-6.1.0-1.fc17.

Note You need to log in before you can comment on or make changes to this bug.