Bug 877144 - [abrt] systemd-gtk-44-21.fc17: job_unit_link_destroy: Process /usr/bin/systemadm was killed by signal 6 (SIGABRT)
[abrt] systemd-gtk-44-21.fc17: job_unit_link_destroy: Process /usr/bin/system...
Status: CLOSED DUPLICATE of bug 744439
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
abrt_hash:0cd2029da2b282613b7b7e310fd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-15 14:35 EST by Bruce-Robert Pocock
Modified: 2012-11-15 16:38 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-15 16:38:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (3.43 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: environ (1.97 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: backtrace (21.83 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: smolt_data (3.16 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: cgroup (132 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: executable (18 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: maps (57.35 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: dso_list (5.42 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: build_ids (2.32 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: proc_pid_status (895 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: var_log_messages (154 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: open_fds (355 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details

  None (edit)
Description Bruce-Robert Pocock 2012-11-15 14:35:22 EST
Version-Release number of selected component:
systemd-gtk-44-21.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        systemadm
crash_function: job_unit_link_destroy
kernel:         3.6.5-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #6 job_unit_link_destroy at /home/lennart/projects/systemd/src/systemd-interfaces.vala:151
: #7 main_window_update_job_iter at /home/lennart/projects/systemd/src/systemadm.vala:760
: #8 main_window_on_job_new at /home/lennart/projects/systemd/src/systemadm.vala:788
: #12 g_signal_emit_by_name at gsignal.c:3393
: #13 _dbus_handle_manager_job_new at systemd-interfaces.c:1506
: #14 manager_proxy_g_signal at systemd-interfaces.c:1541
: #15 ffi_call_unix64 at ../src/x86/unix64.S:75
: #16 ffi_call at ../src/x86/ffi64.c:486
: #17 g_cclosure_marshal_generic at gclosure.c:1454
: #22 on_signal_received at gdbusproxy.c:927
Comment 1 Bruce-Robert Pocock 2012-11-15 14:35:26 EST
Created attachment 645874 [details]
File: core_backtrace
Comment 2 Bruce-Robert Pocock 2012-11-15 14:35:28 EST
Created attachment 645876 [details]
File: environ
Comment 3 Bruce-Robert Pocock 2012-11-15 14:35:30 EST
Created attachment 645878 [details]
File: limits
Comment 4 Bruce-Robert Pocock 2012-11-15 14:35:37 EST
Created attachment 645881 [details]
File: backtrace
Comment 5 Bruce-Robert Pocock 2012-11-15 14:35:39 EST
Created attachment 645884 [details]
File: smolt_data
Comment 6 Bruce-Robert Pocock 2012-11-15 14:35:41 EST
Created attachment 645887 [details]
File: cgroup
Comment 7 Bruce-Robert Pocock 2012-11-15 14:35:42 EST
Created attachment 645890 [details]
File: executable
Comment 8 Bruce-Robert Pocock 2012-11-15 14:35:44 EST
Created attachment 645891 [details]
File: maps
Comment 9 Bruce-Robert Pocock 2012-11-15 14:35:46 EST
Created attachment 645893 [details]
File: dso_list
Comment 10 Bruce-Robert Pocock 2012-11-15 14:35:48 EST
Created attachment 645895 [details]
File: build_ids
Comment 11 Bruce-Robert Pocock 2012-11-15 14:35:50 EST
Created attachment 645897 [details]
File: proc_pid_status
Comment 12 Bruce-Robert Pocock 2012-11-15 14:35:51 EST
Created attachment 645899 [details]
File: var_log_messages
Comment 13 Bruce-Robert Pocock 2012-11-15 14:35:54 EST
Created attachment 645901 [details]
File: open_fds
Comment 14 Bruce-Robert Pocock 2012-11-15 14:40:02 EST
Random crashes while attempting to use systemadm to restart CUPS

backtrace_rating: 4
Package: systemd-gtk-44-21.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 15 Bruce-Robert Pocock 2012-11-15 14:42:10 EST
Random crashes while attempting to restart CUPS from Systemadm (using: sudo systemadm)

backtrace_rating: 4
Package: systemd-gtk-44-21.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 16 Michal Schmidt 2012-11-15 16:38:02 EST

*** This bug has been marked as a duplicate of bug 744439 ***

Note You need to log in before you can comment on or make changes to this bug.