Bug 87738 - KeyError: Minimal (kickstart install)
KeyError: Minimal (kickstart install)
Status: CLOSED DUPLICATE of bug 84219
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-04-01 17:13 EST by Brett Blackham
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:52:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anacdump and ks.cfg (67.95 KB, text/plain)
2003-04-01 17:14 EST, Brett Blackham
no flags Details

  None (edit)
Description Brett Blackham 2003-04-01 17:13:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I am trying to use Kickstart to install via ftp.  I was able to install with ftp
(w/o kickstart) and that worked fine. But when I try to do a kickstart install
it dies.  I have tried serveral ks.cfg scripts and I can't get any of them to work.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. copied all 3 redhat 8.0 disks to /rh80 on ftp server
2. create a bootnet.img floopy and copy ks.cfg onto it
3. boot with that disk with linux ks=floppy

Actual Results:  See attachment for 'cat ks.cfg >> anacdump.txt' 

Additional info:
Comment 1 Brett Blackham 2003-04-01 17:14:37 EST
Created attachment 90816 [details]
anacdump and ks.cfg
Comment 2 Mike McLean 2003-04-02 12:28:50 EST

*** This bug has been marked as a duplicate of 84219 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.