This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 87754 - Icon Zooming in KDE Panel Not Working
Icon Zooming in KDE Panel Not Working
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-01 21:57 EST by Matthew
Modified: 2007-04-18 12:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 17:07:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew 2003-04-01 21:57:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
After enabling Icon Zooming in the KDE panel configuration dialog, it does not
take effect.  Changing the icon theme to something else or changing the panel
size has no effect.  Logging off and back on has no effect.

The KDE panel menu is the only thing on the kicker that works with the icon
zooming option enabled.

Version-Release number of selected component (if applicable):
kdebase-3.1-12

How reproducible:
Always

Steps to Reproduce:
1. Turn on icon zooming for the KDE panel

Actual Results:  Any icon placed in the KDE panel does not work with icon zooming.

Expected Results:  Icons should become larger as mouse hovers over them.

Additional info:
Comment 1 Ngo Than 2003-04-02 11:14:00 EST

*** This bug has been marked as a duplicate of 86494 ***
Comment 2 Matthew 2003-04-02 20:03:56 EST
The "duplicate" this bug was filed under is for default language settings.  This
does not resolve this bug with Icon Zooming in the panel.
Comment 3 Ngo Than 2003-07-30 17:07:10 EDT
you should add IconResize=false in /usr/share/config/kdeglobals

....

[PanelIcons]
Size=48
IconResize=false

....

Info: you need new kdebase-3.1.3-1 or newer for doing that. KDE 3.1.3 will be
available in rawhide soon

Note You need to log in before you can comment on or make changes to this bug.