Bug 877595 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:ba1a7ba1fffc53270c38683dda5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-16 22:53 EST by Fred Weigel
Modified: 2012-11-28 15:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:10:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-16 22:53 EST, Fred Weigel
no flags Details
File: Xorg.0.log (46.42 KB, text/plain)
2012-11-16 22:53 EST, Fred Weigel
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-16 22:53 EST, Fred Weigel
no flags Details
File: dmesg (65.11 KB, text/plain)
2012-11-16 22:53 EST, Fred Weigel
no flags Details
File: backtrace_binaries_versions (111 bytes, text/plain)
2012-11-16 22:53 EST, Fred Weigel
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (678 bytes, text/plain)
2012-11-16 22:53 EST, Fred Weigel
no flags Details

  None (edit)
Description Fred Weigel 2012-11-16 22:53:01 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7feafc480000+0x2e77) [0x7feafc482e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7feafc480000+0x4563) [0x7feafc484563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7feafc480000+0x6fa4) [0x7feafc486fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x376ac00000+0xefe0) [0x376ac0efe0]
:7: /usr/bin/Xorg (0x400000+0x20e80) [0x420e80]
:8: /usr/bin/Xorg (WaitForSomething+0x197) [0x462857]
:9: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:10: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:11: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x376a021735]
:12: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Fred Weigel 2012-11-16 22:53:03 EST
Created attachment 646678 [details]
File: executable
Comment 2 Fred Weigel 2012-11-16 22:53:05 EST
Created attachment 646679 [details]
File: Xorg.0.log
Comment 3 Fred Weigel 2012-11-16 22:53:07 EST
Created attachment 646680 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Fred Weigel 2012-11-16 22:53:10 EST
Created attachment 646681 [details]
File: dmesg
Comment 5 Fred Weigel 2012-11-16 22:53:12 EST
Created attachment 646682 [details]
File: backtrace_binaries_versions
Comment 6 Fred Weigel 2012-11-16 22:53:13 EST
Created attachment 646683 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:10:43 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.