Bug 8776 - hp 812 with dj500-UP filter
hp 812 with dj500-UP filter
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: rhs-printfilters (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-23 14:16 EST by misty
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-25 17:09:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description misty 2000-01-23 14:16:32 EST
Actually any filter I use with the hp 812c printer.  It prints the job just
fine, and spits the pages out, etc.  But then the form feed light comes on,
and continues blinking until I push it, at which time it clears the printer
of the print job.  Just annoying because I have to hit form-feed for no
reason.  Send EOF and fix stairstepping are both enabled.
Comment 1 Bernhard Rosenkraenzer 2000-02-07 12:29:59 EST
You should use the cdj880 driver.
Look at
http://www.picante.com/~gtaylor/pht/printer_list.cgi?make=HP&format=full
for details.
Comment 2 misty 2000-02-25 17:04:59 EST
It still happens wtih the cdj880.  It also happens with plain old cat
file>/dev/lp0, only you have to hit form-feed before the job will print, instead
of it printing before the problem occurs.  I'm not sure what package this bug
actually belongs to.
Comment 3 Bernhard Rosenkraenzer 2000-02-25 17:09:59 EST
Does this help:

cat >formfeed.c <<EOF
#include <stdio.h>
main() {
	FILE *f=fopen("/dev/lp0", "w");
	fprintf(f, "%c", 12);
}
EOF
gcc -O2 formfeed.c
./a.out

?
Comment 4 Bernhard Rosenkraenzer 2000-08-04 06:58:40 EDT
Closing due to lack of user input

Note You need to log in before you can comment on or make changes to this bug.