Bug 877736 - Engine should allow to issue parallel calls to SPM
Engine should allow to issue parallel calls to SPM
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: mkublin
vvyazmin@redhat.com
storage
: Improvement
: 871121 (view as bug list)
Depends On:
Blocks: Simon-RFE-Tracker 883096
  Show dependency treegraph
 
Reported: 2012-11-18 07:16 EST by Yair Zaslavsky
Modified: 2016-02-10 15:24 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 883096 (view as bug list)
Environment:
Last Closed: 2013-06-06 04:54:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yair Zaslavsky 2012-11-18 07:16:22 EST
Description of problem:

In order to improve performance, Engine should allow to create parallel calls to VDSM (Currently only one call per VDSM can be handled concurrently).


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 5 mkublin 2012-11-22 06:41:12 EST
Ticket for pre-integration team:
https://engineering.redhat.com/trac/preint/ticket/814
Comment 6 mkublin 2012-11-25 02:41:46 EST
Ticket passed
Comment 12 Barak 2013-01-01 10:09:33 EST
*** Bug 871121 has been marked as a duplicate of this bug. ***
Comment 13 Haim 2013-01-02 04:46:08 EST
ACKing for 3.3

Note You need to log in before you can comment on or make changes to this bug.