Bug 877766 - [abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb2/0xf0()
[abrt]: WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logi...
Status: CLOSED DUPLICATE of bug 886947
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:5d38580d1abec876e2ccf1ca885...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-18 11:09 EST by gregsfnb
Modified: 2012-12-14 12:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-14 12:21:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description gregsfnb 2012-11-18 11:09:38 EST
Description of problem:
I started SWAT. 

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.6-1.fc17.i686 root=/dev/mapper/vg_fedora17-lv_root ro rd.md=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.lvm.lv=vg_fedora17/lv_swap rd.lvm.lv=vg_fedora17/lv_root rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.6-1.fc17.i686

backtrace:
:WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb2/0xf0()
:Hardware name: To Be Filled By O.E.M.
:empty IPI mask
:Modules linked in:<4>[ 2555.398064] ------------[ cut here ]------------
: lockd sunrpc bnep bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_hdmi kvm_amd kvm snd_hda_codec_realtek microcode fam15h_power k10temp r8169 mii snd_hda_intel snd_seq snd_hda_codec snd_hwdep snd_seq_device sp5100_tco i2c_piix4 snd_pcm snd_page_alloc snd_timer snd soundcore binfmt_misc uinput ata_generic pata_acpi crc32c_intel pata_atiixp nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core
:Pid: 2009, comm: ThreadWeaver::T Not tainted 3.6.6-1.fc17.i686 #1
:WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb2/0xf0()
:Call Trace:
: [<c043c602>] warn_slowpath_common+0x72/0xa0
:Hardware name: To Be Filled By O.E.M.
:empty IPI mask
:Modules linked in: [<c0425942>] ? default_send_IPI_mask_logical+0xb2/0xf0
: lockd
: [<c0425942>] ? default_send_IPI_mask_logical+0xb2/0xf0
: [<c043c6d3>] warn_slowpath_fmt+0x33/0x40
: sunrpc bnep bluetooth rfkill
: [<c0425942>] default_send_IPI_mask_logical+0xb2/0xf0
: [<c0423911>] native_send_call_func_ipi+0x41/0x60
: ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state
: [<c0494604>] smp_call_function_many+0x174/0x210
: [<c0433af0>] ? do_flush_tlb_all+0x50/0x50
: [<c0433bcb>] native_flush_tlb_others+0x2b/0x30
: ip6table_filter nf_conntrack ip6_tables snd_hda_codec_hdmi
: [<c0433e10>] flush_tlb_page+0x50/0xa0
: [<c0432de1>] ptep_set_access_flags+0x51/0x60
: [<c05164bc>] do_wp_page+0x41c/0x770
: kvm_amd [<c0518353>] handle_pte_fault+0x2e3/0x8d0
: [<c046fda5>] ? __dequeue_entity+0x25/0x40
: kvm snd_hda_codec_realtek microcode fam15h_power
: [<c0518aa7>] handle_mm_fault+0x167/0x1f0
: [<c0957c80>] ? spurious_fault+0x9b/0x9b
: k10temp r8169
: [<c0957dc1>] do_page_fault+0x141/0x450
: [<c0493640>] ? sys_futex+0x80/0x130
: mii
: [<c04ad6f6>] ? __audit_syscall_exit+0x356/0x3b0
: [<c04ad6f6>] ? __audit_syscall_exit+0x356/0x3b0
: [<c0957c80>] ? spurious_fault+0x9b/0x9b
: snd_hda_intel snd_seq snd_hda_codec snd_hwdep snd_seq_device
: sp5100_tco [<c09553e3>] error_code+0x67/0x6c

Potential duplicate bug: 796411
Comment 1 Josh Boyer 2012-12-14 12:21:47 EST

*** This bug has been marked as a duplicate of bug 886947 ***

Note You need to log in before you can comment on or make changes to this bug.