Bug 877783 - [PATCH] Fix keyring support, enable xps support, explicitly disable libicu and qt
[PATCH] Fix keyring support, enable xps support, explicitly disable libicu an...
Status: CLOSED DUPLICATE of bug 902549
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
: Patch
Depends On:
  Show dependency treegraph
Reported: 2012-11-18 13:53 EST by Ville Skyttä
Modified: 2013-02-21 14:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-02-21 14:10:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2012-11-18 13:53:19 EST
The attached patch fixes gnome-keyring support, enables xps support, and explicitly disables libicu and qt support even though the corresponding devel packages might be installed. Let me know if you'd like me to push and build this for devel.
Comment 1 Ville Skyttä 2013-02-21 14:10:18 EST

*** This bug has been marked as a duplicate of bug 902549 ***

Note You need to log in before you can comment on or make changes to this bug.