Bug 87784 - Can boot from CD, but cant install from CD
Can boot from CD, but cant install from CD
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-02 09:00 EST by Henrik Holmboe
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:40:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henrik Holmboe 2003-04-02 09:00:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Description of problem:
I have already solved this for my part, but thought you wanted to know about
this issue.

BIOS detects CDROM just fine. After booting from RHL9 CD1 I can not choose to
install from CD. To work around this problem I installed from harddrive. The
problem resurfaces after installation because no CDROM drive is detected. dmesg
shows nothing. I tried to modprobe ide-cd without any luck. The problem was that
on the same IDE channel I had an IDE Iomega Zip, without power connected to it
but the IDE cable plugged in. The CDROM was physically connected after the Zip
on the cable. Though CD is IDE master (hdc) and Zip is IDE slave (hdd).

After connecting power to the Zip both devices detects fine and is properly
installed in RHL9.

The odd part is that BIOS detects the drive and I can boot from the CDROM, but
RHL9 cant use it. As I said, this is not a problem for me anymore, but you might
want to know about it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot
2. Try to access CDROM

    

Actual Results:  RHL9 cant use the CDROM, though detected fine by BIOS

Additional info:

This is a Dell system. Go to https://support.dell.com/register.aspx and choose
"Dimension XPS R___" from the dropdown list. I have a Pentium II 350MHz CPU (XPS
R350 model).
Comment 1 Bugzilla owner 2004-09-30 11:40:43 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.