Bug 8779 - Is it time to produce an e2fsprogs update for old RH releases?
Is it time to produce an e2fsprogs update for old RH releases?
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: e2fsprogs (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
http://web.mit.edu/tytso/www/linux/e2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-23 18:42 EST by Aleksey Nogin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-29 21:43:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2000-01-23 18:42:39 EST
There were many important improvements and bug fixes in e2fsprogs since RH
4.2 and RH 5.2 were released. And since trying to recompile and install a
new version of e2fsprogs when it's needed (e.g. after some partition went
bad) may be really hard (if there is no undamaged mashine around), I
believe it would make sence to issue an RH 4.2 and RH 5.2 e2fsprogs update.
Comment 1 Jeff Johnson 2000-08-10 00:58:28 EDT
While the suggestion has merit, Red Hat does not usually release errata/updates
unless there
are serious problems with the package in the released version.

Note You need to log in before you can comment on or make changes to this bug.