Bug 877905 - [ALL_LANG][SAM Web GUI] Unlocalized 'Permission For' drop-down list for adding Global Permission.
[ALL_LANG][SAM Web GUI] Unlocalized 'Permission For' drop-down list for addin...
Status: CLOSED WONTFIX
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Tom McKay
sthirugn@redhat.com
: Translation, Triaged
: 877900 (view as bug list)
Depends On:
Blocks: sam20-tracker
  Show dependency treegraph
 
Reported: 2012-11-19 03:32 EST by Lijun Li
Modified: 2014-05-21 16:09 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-21 16:09:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized 'Permission For' drop-down list for adding Global Permission (61.36 KB, image/png)
2012-11-19 03:35 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-11-19 03:32:04 EST
Description of problem:
Unlocalized 'Permission For' drop-down list for adding Global Permission.

Version-Release number of selected component (if applicable):
katello-headpin-all-1.2.5-1h.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Move cursor over the Administer menu at the top right corner and click on Roles.
2. Click on the name of the required role from the left NAME panel.
3. Click on Permissions.
4. Select Global Permissions.
5. Click on + Add Permission.
6. Select the type of permission you wish to add from the drop-down menu.
  
Actual results:
Unlocalized 'Permission For' drop-down list for adding Global Permission.

Expected results:
'Permission For' drop-down list should be localized.

Additional info:
Comment 1 Lijun Li 2012-11-19 03:35:09 EST
Created attachment 647585 [details]
Unlocalized 'Permission For' drop-down list for adding Global Permission
Comment 2 Hedda Peters 2012-12-12 19:11:36 EST
Confirmed for de-DE
Comment 3 Noriko Mizumoto 2012-12-12 20:37:22 EST
confirmed for ja-JP
Comment 4 Eunju, Kim 2012-12-13 00:14:56 EST
Confirmed for ko-KR
Comment 5 sthirugn@redhat.com 2013-02-11 13:46:48 EST
Tested and still failing. (Checked ja and zh_CN)

Version:
* candlepin-0.7.23-1.el6_3.noarch
* candlepin-tomcat6-0.7.23-1.el6_3.noarch
* elasticsearch-0.19.9-5.el6_3.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.2.1-1h.el6_3.noarch
* katello-cli-1.2.1-12h.el6_3.noarch
* katello-cli-common-1.2.1-12h.el6_3.noarch
* katello-common-1.2.1-15h.el6_3.noarch
* katello-configure-1.2.3-3h.el6_3.noarch
* katello-glue-candlepin-1.2.1-15h.el6_3.noarch
* katello-headpin-1.2.1-15h.el6_3.noarch
* katello-headpin-all-1.2.1-15h.el6_3.noarch
* katello-selinux-1.2.1-2h.el6_3.noarch
* thumbslug-0.0.28-1.el6_3.noarch
* thumbslug-selinux-0.0.28-1.el6_3.noarch
Comment 8 Bryan Kearney 2013-08-28 12:57:44 EDT
1.4.3-11-sat has the latest strings, so these bugs shuld be fixed.
Comment 9 sthirugn@redhat.com 2013-08-30 00:44:17 EDT
*** Bug 877900 has been marked as a duplicate of this bug. ***
Comment 10 sthirugn@redhat.com 2013-08-30 00:46:30 EDT
Bug 877900 is closed as a duplicate of this bug as 877900 talks specifically about ja.
Comment 11 sthirugn@redhat.com 2013-08-30 00:47:03 EDT
Tested and still failing. (Checked zh_CN, ja)


Version Tested:
* candlepin-0.8.24-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.24-1.el6sam.noarch
* candlepin-tomcat6-0.8.24-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.3-9.el6sat.noarch
* katello-cli-common-1.4.3-9.el6sat.noarch
* katello-common-1.4.3-11.el6sam_splice.noarch
* katello-configure-1.4.4-3.el6sat.noarch
* katello-glue-candlepin-1.4.3-11.el6sam_splice.noarch
* katello-glue-elasticsearch-1.4.3-11.el6sam_splice.noarch
* katello-headpin-1.4.3-11.el6sam_splice.noarch
* katello-headpin-all-1.4.3-11.el6sam_splice.noarch
* katello-selinux-1.4.4-2.el6sat.noarch
* thumbslug-0.0.32-1.el6sam.noarch
* thumbslug-selinux-0.0.32-1.el6sam.noarch
Comment 12 Tom McKay 2014-05-21 16:09:10 EDT
Entirely new permissions UI in Satellite-6

Note You need to log in before you can comment on or make changes to this bug.