Bug 8780 - Some daemons don't run or unstalled after 6.0->6.1 upgrade
Some daemons don't run or unstalled after 6.0->6.1 upgrade
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-23 19:29 EST by harry
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-18 14:46:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description harry 2000-01-23 19:29:15 EST
I recently upgraded from 6.0 to 6.1. My goal was to get Samba working with
NT 4.0. Before the upgrade, I could not connect to NT, and Samba was
reporting that it could not do a reverse DNS lookup on 192.168.0.3.  So I
decided to bring up named. I had heard that there were problems with named
at 6.0, so I upgraded to 6.1, and then to bind 8.2.1-7. I can't get named to
start at boot. Even though I can issue /etc/rc.d/rc4.d/K45named from root
and it works just fine. In fact, I've switched my private network over to
using it as my default name server. When I tried to hook up Samba, I found
that my config file is missing.  RPM shows that samba2.0.5a-12 is installed.

Also, I many different apps, like xterm and gmc die with intermittent
segmentation faults. They can be restarted immediately with no problems.
Comment 1 Erik Troan 2000-02-18 14:46:59 EST
Run ntsysv to enable named and samba at boot.

Intermitent segmentation faults are almost always caused by bad hardware
(overclocked CPU's and flaky memory are the two leading causes). We have not had
any reports of these types of problems from other 6.1 users.

Note You need to log in before you can comment on or make changes to this bug.