Bug 87803 - KDE sounds don't appear under "System Notification"
KDE sounds don't appear under "System Notification"
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-02 13:43 EST by raxet
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-12 23:38:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description raxet 2003-04-02 13:43:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Fire up KDE Control Center, expand Sound & Multimedia, select "System
Notifications", select Actions and check "Play a sound", click on folder and
you'll notice no sounds available for any filter you select. A work around which
is rather not the intended way would be to select "More Options" under "Quick
Controls" and check "Apply to all applications" and then select "Turn On All"
"Sounds" then "Apply". Then your sounds will be activated. 

Again this is unnacceptable from a user standpoint.

Version-Release number of selected component (if applicable):
kdebase-3.1-12.src.rpm, kdemultimedia-3.1-4.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. Fire up KDE Control Center, expand Sound & Multimedia, select "System
Notifications"
2. Select Actions and check "Play a sound"
3. Click on folder and you'll notice no sounds available for any filter you select
    

Actual Results:  No sound file types available to select, even though doing a
terminal ls -l on dir /usr/share/sounds reveals them.

Expected Results:  To see sound (.WAV) files to select

Additional info:

Functional issue
Comment 1 raxet 2003-04-02 13:55:01 EST
I was able to fix this issue by removing the wav.kdelink and x-wav.kdelink files
from the /usr/share/mimelnk/audio directory. Check that out! Result fixed. I'll
let RH maintainer close this bug. :)

Note You need to log in before you can comment on or make changes to this bug.