Bug 878252 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859761
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:6e0559143ed0f8da3a68173b1ee...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-19 18:32 EST by Eric Newcomb
Modified: 2012-11-29 16:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:08:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (10 bytes, text/plain)
2012-11-19 18:32 EST, Eric Newcomb
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-19 18:32 EST, Eric Newcomb
no flags Details
File: Xorg.0.log (40.06 KB, text/plain)
2012-11-19 18:32 EST, Eric Newcomb
no flags Details
File: dmesg (65.09 KB, text/plain)
2012-11-19 18:32 EST, Eric Newcomb
no flags Details
File: backtrace_binaries_versions (111 bytes, text/plain)
2012-11-19 18:32 EST, Eric Newcomb
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-11-19 18:32 EST, Eric Newcomb
no flags Details

  None (edit)
Description Eric Newcomb 2012-11-19 18:32:06 EST
Description of problem:
It happens whenever I switch to a different user account on the computer, and sometimes on restart. 

Fresh install of Fedora 17 x64
KDE spin
Pretty much just as installed, only Python development packages, Eric4, Eclipse and Wine 1.4.7with a recent patch added.


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f73d52d2000+0x2e77) [0x7f73d52d4e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f73d52d2000+0x4563) [0x7f73d52d6563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f73d52d2000+0x6fa4) [0x7f73d52d8fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3d39600000+0xefe0) [0x3d3960efe0]
:7: /lib64/libc.so.6 (0x3d38e00000+0x141d03) [0x3d38f41d03]
:8: /usr/bin/X (WriteToClient+0x202) [0x4688f2]
:9: /usr/bin/X (ProcGetInputFocus+0xcd) [0x44151d]
:10: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:11: /usr/bin/X (0x400000+0x23485) [0x423485]
:12: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3d38e21735]
:13: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Eric Newcomb 2012-11-19 18:32:09 EST
Created attachment 648174 [details]
File: executable
Comment 2 Eric Newcomb 2012-11-19 18:32:10 EST
Created attachment 648175 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Eric Newcomb 2012-11-19 18:32:13 EST
Created attachment 648176 [details]
File: Xorg.0.log
Comment 4 Eric Newcomb 2012-11-19 18:32:14 EST
Created attachment 648177 [details]
File: dmesg
Comment 5 Eric Newcomb 2012-11-19 18:32:16 EST
Created attachment 648178 [details]
File: backtrace_binaries_versions
Comment 6 Eric Newcomb 2012-11-19 18:32:18 EST
Created attachment 648179 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 16:08:45 EST

*** This bug has been marked as a duplicate of bug 859761 ***

Note You need to log in before you can comment on or make changes to this bug.