Bug 878365 - anaconda hung when testing install repositiory mirrorlist graphical
anaconda hung when testing install repositiory mirrorlist graphical
Status: CLOSED DUPLICATE of bug 868558
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 04:40 EST by Tao Wu
Modified: 2014-10-28 19:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-20 10:11:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (57.02 KB, image/png)
2012-11-20 04:40 EST, Tao Wu
no flags Details
anaconda log (6.28 KB, text/x-log)
2012-11-20 04:41 EST, Tao Wu
no flags Details
program log (31.92 KB, text/x-log)
2012-11-20 04:41 EST, Tao Wu
no flags Details

  None (edit)
Description Tao Wu 2012-11-20 04:40:33 EST
Created attachment 648361 [details]
screenshot

Description of problem:
anaconda displays "Setting up installation source..." and can not move to next step. It seems that still setting up the source, but I am not sure how much time will it take or even it just hung there.

Version-Release number of selected component (if applicable):
18.29

How reproducible:


Steps to Reproduce:
1.Boot the installer using any available non-live means (anything except Live.iso) 
2.Change the installation source to point to a mirror list URL. Default Fedora mirror list URL is http://mirrors.fedoraproject.org/metalink?repo=fedora-18&arch=x86_64 (change architecture to match the architecture of your installation media; you can also use https:// in the address) 
3.Proceed with the installation 
  
Actual results:
anaconda maybe hung there.

Expected results:
The installer accepts the mirror list repository definition

Additional info:
Comment 1 Tao Wu 2012-11-20 04:41:11 EST
Created attachment 648362 [details]
anaconda log
Comment 2 Tao Wu 2012-11-20 04:41:54 EST
Created attachment 648364 [details]
program log
Comment 3 Chris Lumens 2012-11-20 10:11:36 EST

*** This bug has been marked as a duplicate of bug 868558 ***

Note You need to log in before you can comment on or make changes to this bug.