Bug 8784 - ncurses should have c++ bindings compiled.
ncurses should have c++ bindings compiled.
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: ncurses (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-23 21:52 EST by Kuratomi, Toshio
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-27 07:22:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kuratomi, Toshio 2000-01-23 21:52:28 EST
I've just started a c++ project and wanted to use the
c++ bindings to ncurses but found they aren't a part of
the standard package.  I think this should be added.

Also, including more documentation (specifically ncurses-intro.html)
would be a definite plus.

(I can write another ticket for this if you prefer -- otherwise I
thought you'd enjoy having less clutter instead.)
Comment 1 Bernhard Rosenkraenzer 2000-01-27 07:22:59 EST
C++:

A bit too late to get into 6.2 - we're in "no new packages" at the moment, and I
don't want to put it into the base ncurses-devel package because it would
introduce additional dependencies for a base install.

I'll put it in for 7.0 though.


docs:
ncurses-intro.html is included in ncurses-devel already.

Note You need to log in before you can comment on or make changes to this bug.