Bug 87841 - List newly installed packages by date
Summary: List newly installed packages by date
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-03 01:44 UTC by Eric Wood
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 20:18:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Wood 2003-04-03 01:44:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
There's no good way to see what packages a user installed on a system other 
that the command line.  I think the gui package manger deserves a good way to 
sort and do searches.

Thanks,

rpm -qa --queryformat '%{installtime} %{name}-%{version}-%{release} %
{installtime:date}\n' | sort -g | sed -e 's/^[^ ]* //' 

rpm -qa --last | less


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Enhancement request.
2.
3.
    

Additional info:

Comment 1 Jeremy Katz 2003-04-09 00:07:46 UTC
Will consider for a future release

Comment 2 Jeremy Katz 2005-09-21 20:18:52 UTC
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.


Note You need to log in before you can comment on or make changes to this bug.