Bug 878429 - [ALL_LANG][SAM Web GUI] The invalid subscriptions result should not be searched out and list on NAME panle.
[ALL_LANG][SAM Web GUI] The invalid subscriptions result should not be search...
Status: CLOSED DUPLICATE of bug 877947
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Tom McKay
SAM QE List
: i18n
Depends On:
Blocks: sam12-tracker
  Show dependency treegraph
 
Reported: 2012-11-20 07:13 EST by Lijun Li
Modified: 2012-11-27 15:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-27 15:13:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The invalid subscriptions result should not be searched out and list on NAME panle (139.56 KB, image/png)
2012-11-20 07:25 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-11-20 07:13:39 EST
Description of problem:
The invalid subscriptions result should not be searched out and list on NAME panle.

Version-Release number of selected component (if applicable):
katello-headpin-all-1.2.5-1h.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Click the Content application tab.
2. Move cursor over the Subscriptions menu at the left corner and click on Red Hat Subscriptions.
3. Import a manifest and then delete the manifest
4. Type the name on Search field (ex. 'Red Hat Employee Subscription') and click search.

  
Actual results:
The invalid subscriptions result are searched out and list on NAME panle.

Expected results:
1. The invalid subscriptions result should not be searched out and list on NAME panle.
2. The invalid subscriptions result history should be removed and cannot be searched out.

Additional info:
Comment 1 Lijun Li 2012-11-20 07:25:37 EST
Created attachment 648440 [details]
The invalid subscriptions result should not be searched out and list on NAME panle
Comment 2 Tom McKay 2012-11-27 15:13:48 EST

*** This bug has been marked as a duplicate of bug 877947 ***

Note You need to log in before you can comment on or make changes to this bug.