Bug 878445 - [abrt] qemu-system-x86-1.2.0-19.fc18: interface_get_command: Process /usr/bin/qemu-kvm was killed by signal 11 (SIGSEGV)
[abrt] qemu-system-x86-1.2.0-19.fc18: interface_get_command: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 873845
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
abrt_hash:bff92bbfd612b31b5e3eabd0cb0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 08:01 EST by Bastien Nocera
Modified: 2013-01-09 07:11 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-14 17:47:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (601 bytes, text/plain)
2012-11-20 08:01 EST, Bastien Nocera
no flags Details
File: environ (174 bytes, text/plain)
2012-11-20 08:01 EST, Bastien Nocera
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-20 08:02 EST, Bastien Nocera
no flags Details
File: backtrace (36.68 KB, text/plain)
2012-11-20 08:02 EST, Bastien Nocera
no flags Details
File: cgroup (129 bytes, text/plain)
2012-11-20 08:02 EST, Bastien Nocera
no flags Details
File: executable (17 bytes, text/plain)
2012-11-20 08:02 EST, Bastien Nocera
no flags Details
File: maps (43.46 KB, text/plain)
2012-11-20 08:02 EST, Bastien Nocera
no flags Details
File: dso_list (7.94 KB, text/plain)
2012-11-20 08:02 EST, Bastien Nocera
no flags Details
File: build_ids (3.72 KB, text/plain)
2012-11-20 08:02 EST, Bastien Nocera
no flags Details
File: proc_pid_status (919 bytes, text/plain)
2012-11-20 08:02 EST, Bastien Nocera
no flags Details
File: open_fds (4.52 KB, text/plain)
2012-11-20 08:02 EST, Bastien Nocera
no flags Details
File: var_log_messages (8.28 KB, text/plain)
2012-11-20 08:02 EST, Bastien Nocera
no flags Details

  None (edit)
Description Bastien Nocera 2012-11-20 08:01:45 EST
Description of problem:
Trying to install the F18 liveCD

Version-Release number of selected component:
qemu-system-x86-1.2.0-19.fc18

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name Fedora-18-Nightly-20121011.09-x86_64-Live-desktop.iso -S -M pc-1.2 -cpu Nehalem,+rdtscp,+pdcm,+xtpr,+tm2,+est,+smx,+vmx,+ds_cpl,+monitor,+dtes64,+pbe,+tm,+ht,+ss,+acpi,+ds,+vme -enable-kvm -m 1025 -smp 8,sockets=1,cores=4,threads=2 -uuid d9358ebe-898b-76c5-ad82-f8e9df0f6e31 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/home/hadess/.config/libvirt/qemu/lib/Fedora-18-Nightly-20121011.09-x86_64-Live-desktop.iso.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc,driftfix=slew -no-kvm-pit-reinjection -no-reboot -no-shutdown -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x5.0x7 -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x5 -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x5.0x1 -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x5.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x6 -drive file=/home/hadess/.local/share/gnome-boxes/images/Fedora-18-Nightly-20121011.09-x86_64-Live-desktop.iso,if=none,id=drive-ide0-0-0,format=qcow2,cache=none -device ide-hd,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=2 -drive file=/home/hadess/Desktop/Downloads/Fedora-18-Nightly-20121011.09-x86_64-Live-desktop.iso,if=none,id=drive-ide0-1-0,readonly=on,format=raw -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0,bootindex=1 -netdev user,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=52:54:00:2e:e2:77,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5901,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864 -device AC97,id=sound0,bus=pci.0,addr=0x4 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x7
crash_function: interface_get_command
kernel:         3.6.6-3.fc18.x86_64

truncated backtrace:
:Thread no. 1 (3 frames)
: #0 interface_get_command at /usr/src/debug/qemu-kvm-1.2.0/hw/qxl.c:594
: #1 red_process_commands at red_worker.c:4880
: #2 red_worker_main at red_worker.c:11798
Comment 1 Bastien Nocera 2012-11-20 08:01:51 EST
Created attachment 648449 [details]
File: core_backtrace
Comment 2 Bastien Nocera 2012-11-20 08:01:56 EST
Created attachment 648450 [details]
File: environ
Comment 3 Bastien Nocera 2012-11-20 08:02:00 EST
Created attachment 648451 [details]
File: limits
Comment 4 Bastien Nocera 2012-11-20 08:02:03 EST
Created attachment 648452 [details]
File: backtrace
Comment 5 Bastien Nocera 2012-11-20 08:02:06 EST
Created attachment 648453 [details]
File: cgroup
Comment 6 Bastien Nocera 2012-11-20 08:02:08 EST
Created attachment 648454 [details]
File: executable
Comment 7 Bastien Nocera 2012-11-20 08:02:11 EST
Created attachment 648455 [details]
File: maps
Comment 8 Bastien Nocera 2012-11-20 08:02:14 EST
Created attachment 648456 [details]
File: dso_list
Comment 9 Bastien Nocera 2012-11-20 08:02:16 EST
Created attachment 648457 [details]
File: build_ids
Comment 10 Bastien Nocera 2012-11-20 08:02:19 EST
Created attachment 648458 [details]
File: proc_pid_status
Comment 11 Bastien Nocera 2012-11-20 08:02:23 EST
Created attachment 648459 [details]
File: open_fds
Comment 12 Bastien Nocera 2012-11-20 08:02:29 EST
Created attachment 648460 [details]
File: var_log_messages
Comment 13 Cole Robinson 2012-12-14 17:47:27 EST

*** This bug has been marked as a duplicate of bug 873845 ***

Note You need to log in before you can comment on or make changes to this bug.