Bug 878510 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:340ff9ea7b1d56ef697ad4ceaae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 10:28 EST by Paitoo
Modified: 2012-11-28 15:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:10:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace_binaries_versions (85 bytes, text/plain)
2012-11-20 10:28 EST, Paitoo
no flags Details
File: executable (13 bytes, text/plain)
2012-11-20 10:28 EST, Paitoo
no flags Details
File: dmesg (75.37 KB, text/plain)
2012-11-20 10:28 EST, Paitoo
no flags Details
File: Xorg.0.log (233.76 KB, text/plain)
2012-11-20 10:28 EST, Paitoo
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-20 10:29 EST, Paitoo
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-11-20 10:29 EST, Paitoo
no flags Details

  None (edit)
Description Paitoo 2012-11-20 10:28:28 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc8f352f000+0x2e77) [0x7fc8f3531e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc8f352f000+0x4563) [0x7fc8f3533563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc8f352f000+0x6fa4) [0x7fc8f3535fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
Comment 1 Paitoo 2012-11-20 10:28:34 EST
Created attachment 648598 [details]
File: backtrace_binaries_versions
Comment 2 Paitoo 2012-11-20 10:28:38 EST
Created attachment 648599 [details]
File: executable
Comment 3 Paitoo 2012-11-20 10:28:45 EST
Created attachment 648600 [details]
File: dmesg
Comment 4 Paitoo 2012-11-20 10:28:57 EST
Created attachment 648601 [details]
File: Xorg.0.log
Comment 5 Paitoo 2012-11-20 10:29:01 EST
Created attachment 648602 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 6 Paitoo 2012-11-20 10:29:07 EST
Created attachment 648603 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:10:48 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.