This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 878592 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:86cba587ad16ae5261a70bc9627...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 13:04 EST by DBV
Modified: 2012-11-28 15:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:58:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-20 13:04 EST, DBV
no flags Details
File: dmesg (77.72 KB, text/plain)
2012-11-20 13:04 EST, DBV
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-20 13:04 EST, DBV
no flags Details
File: backtrace_binaries_versions (108 bytes, text/plain)
2012-11-20 13:04 EST, DBV
no flags Details
File: Xorg.0.log (49.47 KB, text/plain)
2012-11-20 13:04 EST, DBV
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (525 bytes, text/plain)
2012-11-20 13:04 EST, DBV
no flags Details

  None (edit)
Description DBV 2012-11-20 13:04:30 EST
Description of problem:
Was using the calligraphy tool in Krita with a Bamboo Fun touch&pen wireless. Krita is configured to display with OpenGL, OpenGL shaders and trilinear filtering.

Started to draw, did several undoes, restart to draw... hang. The whole desktop became unresponsive. Killing Krita took ime but finally brought back a usable desktop.

This used to work fine. Don't now what has changed.


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostKeyboardEvent+0x4b) [0x4908cb]
:4: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7f51217b8000+0x10ad7) [0x7f51217c8ad7]
:5: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7f51217b8000+0x113c5) [0x7f51217c93c5]
:6: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7f51217b8000+0x7b4b) [0x7f51217bfb4b]
:7: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7f51217b8000+0xc885) [0x7f51217c4885]
:8: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7f51217b8000+0x5107) [0x7f51217bd107]
:9: /usr/lib64/xorg/modules/input/wacom_drv.so (0x7f51217b8000+0x531f) [0x7f51217bd31f]
:10: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:11: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:12: /lib64/libpthread.so.0 (0x7f512472c000+0xefe0) [0x7f512473afe0]
:13: /lib64/libc.so.6 (strchrnul+0x1a) [0x7f5123f0159a]
:14: /lib64/libc.so.6 (_IO_vfprintf+0xa0) [0x7f5123eb8770]
:15: /lib64/libc.so.6 (__vsnprintf_chk+0xb0) [0x7f5123f78d30]
:16: /usr/bin/Xorg (Xvscnprintf+0x2a) [0x47010a]
:17: /usr/bin/Xorg (LogVMessageVerb+0x67) [0x469657]
:18: /usr/bin/Xorg (ErrorF+0x8c) [0x46901c]
:19: /usr/bin/Xorg (mieqProcessInputEvents+0x1d2) [0x551b02]
:20: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:21: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:22: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:23: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f5123e93735]
:24: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 DBV 2012-11-20 13:04:33 EST
Created attachment 648703 [details]
File: executable
Comment 2 DBV 2012-11-20 13:04:35 EST
Created attachment 648704 [details]
File: dmesg
Comment 3 DBV 2012-11-20 13:04:38 EST
Created attachment 648705 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 DBV 2012-11-20 13:04:40 EST
Created attachment 648706 [details]
File: backtrace_binaries_versions
Comment 5 DBV 2012-11-20 13:04:43 EST
Created attachment 648707 [details]
File: Xorg.0.log
Comment 6 DBV 2012-11-20 13:04:45 EST
Created attachment 648708 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 DBV 2012-11-21 05:16:00 EST
Error message appeared once gnome-shell was running

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Adam Jackson 2012-11-28 15:58:39 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.