Bug 878619 - Laptop always suspends on lid close, regardless of g-s-t policy
Laptop always suspends on lid close, regardless of g-s-t policy
Status: CLOSED DUPLICATE of bug 872091
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 14:17 EST by Amit Shah
Modified: 2013-01-10 10:45 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-10 10:45:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amit Shah 2012-11-20 14:17:17 EST
Description of problem:

I upgraded from F16 to F17 (preupgrade) to F18 (yum).  In F16, I had the action for laptop lid close to (blank).  However, after the update to F18, the laptop suspends when the lid is closed.  I confirmed using dconf-editor the default action for org.gnome.settings-daemon.plugins.power has lid-close-ac-action and lid-close-battery-action set to blank.  I changed both to 'nothing', but still the laptop suspends on lid close.

Laptop should not suspend on lid close if it's disabled via the settings editor.
Comment 1 Kamil Páral 2013-01-05 08:37:01 EST
I can confirm this problem with
gnome-settings-daemon-3.6.3-2.fc18.x86_64
systemd-195-13.fc18.x86_64

Laptop always suspends on lid close, regardless of dconf policy.
Comment 2 Samuel Sieb 2013-01-08 17:42:09 EST
Unfortunately, this option is gone now.  See bug 872091 for more info.
Comment 3 Kamil Páral 2013-01-10 10:45:16 EST

*** This bug has been marked as a duplicate of bug 872091 ***

Note You need to log in before you can comment on or make changes to this bug.