Bug 8788 - WVDial never realiezes modem is dialled
WVDial never realiezes modem is dialled
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: wvdial (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-24 00:00 EST by Frank Sweetser
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-05 02:02:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Sweetser 2000-01-24 00:00:11 EST
Start up WVDial, tell it bring connection up.  It brings the line up,
dials, pppd negotaites sucesfully.  Networking is fully functional, but the
WVDial window never realizes that the link is up and is always "waiting".

last few lines of /varlog/messages
Jan 23 23:43:50 localhost WvDial: Hmm... a prompt.  Sending "ppp".
Jan 23 23:43:50 localhost WvDial: ppp
Jan 23 23:43:50 localhost WvDial: Switching to PPP.
Jan 23 23:43:50 localhost WvDial: ~[7f]}#@!}!}!} }4}"}&} } } }
}%}&EC.%}'}"}(}"[05]|~
Jan 23 23:43:50 localhost WvDial: PPP negotiation detected.
Jan 23 23:43:50 localhost pppd[1002]: Serial connection established.
Jan 23 23:43:50 localhost pppd[1002]: Using interface ppp0
Jan 23 23:43:50 localhost pppd[1002]: Connect: ppp0 <--> /dev/ttyS1
Jan 23 23:43:57 localhost pppd[1002]: local  IP address 130.215.176.27
Jan 23 23:43:57 localhost pppd[1002]: remote IP address 130.215.24.46
Comment 1 Tim Waugh 2000-02-02 10:02:59 EST
This seems to be fixed in the latest tree.

Note You need to log in before you can comment on or make changes to this bug.