Bug 878865 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856452
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:4a5cf2a503e98c16ff8f19b5c58...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-21 07:47 EST by Pavel Alexeev
Modified: 2012-11-28 16:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:07:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (50.80 KB, text/plain)
2012-11-21 07:47 EST, Pavel Alexeev
no flags Details
File: backtrace (1.43 KB, text/plain)
2012-11-21 07:47 EST, Pavel Alexeev
no flags Details
File: backtrace_binaries_versions (444 bytes, text/plain)
2012-11-21 07:47 EST, Pavel Alexeev
no flags Details
File: dmesg (187.60 KB, text/plain)
2012-11-21 07:47 EST, Pavel Alexeev
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (392 bytes, application/octet-stream)
2012-11-21 07:47 EST, Pavel Alexeev
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, application/octet-stream)
2012-11-21 07:47 EST, Pavel Alexeev
no flags Details

  None (edit)
Description Pavel Alexeev 2012-11-21 07:47:28 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
executable:     /usr/bin/Xorg
kernel:         3.6.6-1.fc17.x86_64

Truncated backtrace:
0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fbfeca7c000+0x60e4) [0x7fbfeca820e4]
4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
6: /lib64/libpthread.so.0 (0x32c9000000+0xefe0) [0x32c900efe0]
7: /lib64/libc.so.6 (ioctl+0x7) [0x32c88ea307]
8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x32e0803658]
9: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x7fbfee423279]
10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fbfee66d000+0x15110) [0x7fbfee682110]
11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fbfee66d000+0xe49b8) [0x7fbfee7519b8]
12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fbfee66d000+0xe5c77) [0x7fbfee752c77]
13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fbfee66d000+0xe296f) [0x7fbfee74f96f]
14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fbfee66d000+0xe34f7) [0x7fbfee7504f7]
15: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
16: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fbfee66d000+0xe06e1) [0x7fbfee74d6e1]
17: /usr/bin/Xorg (0x400000+0x1023cd) [0x5023cd]
18: /usr/bin/Xorg (0x400000+0xfb5b6) [0x4fb5b6]
19: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x32c8821735]
22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Pavel Alexeev 2012-11-21 07:47:31 EST
Created attachment 649205 [details]
File: Xorg.0.log
Comment 2 Pavel Alexeev 2012-11-21 07:47:33 EST
Created attachment 649206 [details]
File: backtrace
Comment 3 Pavel Alexeev 2012-11-21 07:47:37 EST
Created attachment 649207 [details]
File: backtrace_binaries_versions
Comment 4 Pavel Alexeev 2012-11-21 07:47:39 EST
Created attachment 649208 [details]
File: dmesg
Comment 5 Pavel Alexeev 2012-11-21 07:47:41 EST
Created attachment 649209 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Pavel Alexeev 2012-11-21 07:47:43 EST
Created attachment 649210 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 16:07:17 EST

*** This bug has been marked as a duplicate of bug 856452 ***

Note You need to log in before you can comment on or make changes to this bug.