Bug 878898 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:f0dad7f9683fab12e2cf4e27b99...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-21 08:38 EST by Jorge Catumba
Modified: 2012-11-28 15:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:10:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-21 08:38 EST, Jorge Catumba
no flags Details
File: Xorg.0.log (125.45 KB, text/plain)
2012-11-21 08:38 EST, Jorge Catumba
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-21 08:39 EST, Jorge Catumba
no flags Details
File: backtrace_binaries_versions (105 bytes, text/plain)
2012-11-21 08:39 EST, Jorge Catumba
no flags Details
File: dmesg (87.65 KB, text/plain)
2012-11-21 08:39 EST, Jorge Catumba
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (379 bytes, text/plain)
2012-11-21 08:39 EST, Jorge Catumba
no flags Details

  None (edit)
Description Jorge Catumba 2012-11-21 08:38:50 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5914000+0x2586) [0xb5916586]
:2: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5914000+0x3bc3) [0xb5917bc3]
:3: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5914000+0x6c61) [0xb591ac61]
:4: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:5: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:6: (vdso) (__kernel_sigreturn+0x0) [0xb773b400]
:7: /usr/lib/xorg/modules/libexa.so (0xb74cf000+0x2ffc) [0xb74d1ffc]
:8: /usr/lib/xorg/modules/libexa.so (0xb74cf000+0x72fd) [0xb74d62fd]
:9: /usr/lib/xorg/modules/libexa.so (0xb74cf000+0x3db0) [0xb74d2db0]
:10: /usr/lib/xorg/modules/libexa.so (0xb74cf000+0x88a2) [0xb74d78a2]
:11: /usr/lib/xorg/modules/libexa.so (0xb74cf000+0xa4ae) [0xb74d94ae]
:12: /usr/bin/Xorg (0x8047000+0x10e9be) [0x81559be]
:13: /usr/bin/Xorg (0x8047000+0x2c7e4) [0x80737e4]
:14: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:15: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:16: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4dc62635]
:17: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Jorge Catumba 2012-11-21 08:38:53 EST
Created attachment 649226 [details]
File: executable
Comment 2 Jorge Catumba 2012-11-21 08:38:59 EST
Created attachment 649227 [details]
File: Xorg.0.log
Comment 3 Jorge Catumba 2012-11-21 08:39:01 EST
Created attachment 649228 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Jorge Catumba 2012-11-21 08:39:04 EST
Created attachment 649229 [details]
File: backtrace_binaries_versions
Comment 5 Jorge Catumba 2012-11-21 08:39:06 EST
Created attachment 649230 [details]
File: dmesg
Comment 6 Jorge Catumba 2012-11-21 08:39:08 EST
Created attachment 649231 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:10:52 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.