This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 879006 - Deleting kickstart profile failes with some config confgurations
Deleting kickstart profile failes with some config confgurations
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
1.9
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks: space19
  Show dependency treegraph
 
Reported: 2012-11-21 14:24 EST by Stephen Herr
Modified: 2013-03-06 13:34 EST (History)
0 users

See Also:
Fixed In Version: spacewalk-java-1.9.15-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 13:34:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Herr 2012-11-21 14:24:44 EST
Deleting a Kickstart Profile can fail with a NullPointerException if there is no java.taskomatic_cobbler_user in the current config files. There is a default value for this option, but it is not used. We should use the default if it is not overridden.
Comment 1 Stephen Herr 2012-11-21 14:27:23 EST
Committed to Spacewalk master 7df41de3a470351c4fbbbe411e31a8a4026235a0
Comment 2 Stephen Herr 2013-03-01 12:06:40 EST
Marking bug as ON_QA since tonight's build of Spacewalk nightly is a release candidate for Spacewalk 1.9.
Comment 3 Stephen Herr 2013-03-06 13:34:00 EST
Spacewalk 1.9 has been released.

https://fedorahosted.org/spacewalk/wiki/ReleaseNotes19

Note You need to log in before you can comment on or make changes to this bug.