Bug 879102 - AMD nee ATI Tahiti XT (Radeon HD 7970) [1002:6798] uses softwaare rasterizer
Summary: AMD nee ATI Tahiti XT (Radeon HD 7970) [1002:6798] uses softwaare rasterizer
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-ati
Version: 6.4
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jérôme Glisse
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-22 04:25 UTC by Vasiliy Sharapov
Modified: 2016-05-25 08:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Use GPU hardware acceleration instead of software fallback. Reason: Result (if any):
Clone Of:
Environment:
Last Closed: 2013-11-21 10:08:45 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1597 normal SHIPPED_LIVE xorg-x11-drv-ati bug fix and enhancement update 2013-11-21 00:40:13 UTC

Description Vasiliy Sharapov 2012-11-22 04:25:18 UTC
Filed from caserun https://tcms.engineering.redhat.com/run/51192/#caserun_1804939

Version-Release number of selected component (if applicable):
RHEL6.4-20121120.n.0

Steps to Reproduce: 
 1. Run glxinfo | grep 'OpenGL renderer'

Actual results: 
glxinfo | grep 'OpenGL renderer' returns OpenGL renderer string: Software Rasterizer

Comment 3 Jérôme Glisse 2013-07-16 21:59:41 UTC
RHEL6.5 will have support

Comment 7 errata-xmlrpc 2013-11-21 10:08:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1597.html


Note You need to log in before you can comment on or make changes to this bug.