Bug 8792 - Y2K problem + RFC 822 violation
Y2K problem + RFC 822 violation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: elm (Show other bugs)
5.2
All Linux
medium Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-24 02:23 EST by redhat
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-29 09:30:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description redhat 2000-01-24 02:23:01 EST
Since 1.1.2000 elm (elm-2.4.25-14) writes wrong year into date line.

Example: Date: Mon, 24 Jan 100 07:58:22 +0100 (MET)
                           ^^^
               should bei either 00 or 2000
Comment 1 Jeff Johnson 2000-02-29 09:30:59 EST
Fixed in (at least) elm-2.5.3-6.

Note You need to log in before you can comment on or make changes to this bug.