Bug 879202 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Keywords:
Status: CLOSED DUPLICATE of bug 847485
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 17
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:337e734ea1c20142f32382b11be...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-22 10:31 UTC by Duncan Starkey
Modified: 2012-11-29 22:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-29 22:41:29 UTC
Type: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-22 10:31 UTC, Duncan Starkey
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (374 bytes, text/plain)
2012-11-22 10:31 UTC, Duncan Starkey
no flags Details
File: Xorg.0.log (231.05 KB, text/plain)
2012-11-22 10:31 UTC, Duncan Starkey
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-22 10:31 UTC, Duncan Starkey
no flags Details
File: dmesg (36.20 KB, text/plain)
2012-11-22 10:31 UTC, Duncan Starkey
no flags Details
File: backtrace_binaries_versions (173 bytes, text/plain)
2012-11-22 10:31 UTC, Duncan Starkey
no flags Details

Description Duncan Starkey 2012-11-22 10:31:03 UTC
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fdb291cb000+0x60f5) [0x7fdb291d10f5]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3301e00000+0xefe0) [0x3301e0efe0]
:7: /lib64/libpixman-1.so.0 (0x330b600000+0x6ae1c) [0x330b66ae1c]
:8: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x330b609fd6]
:9: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7fdb2dfeea88]
:10: /usr/lib64/xorg/modules/drivers/qxl_drv.so (0x7fdb36a16000+0x172dc) [0x7fdb36a2d2dc]
:11: /usr/lib64/xorg/modules/drivers/qxl_drv.so (0x7fdb36a16000+0x13b22) [0x7fdb36a29b22]
:12: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:13: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:14: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3301a21735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]

Comment 1 Duncan Starkey 2012-11-22 10:31:06 UTC
Created attachment 649662 [details]
File: executable

Comment 2 Duncan Starkey 2012-11-22 10:31:08 UTC
Created attachment 649663 [details]
File: etc_X11_xorg_conf_d.tar.gz

Comment 3 Duncan Starkey 2012-11-22 10:31:18 UTC
Created attachment 649665 [details]
File: Xorg.0.log

Comment 4 Duncan Starkey 2012-11-22 10:31:20 UTC
Created attachment 649666 [details]
File: usr_share_xorg_conf_d.tar.gz

Comment 5 Duncan Starkey 2012-11-22 10:31:23 UTC
Created attachment 649667 [details]
File: dmesg

Comment 6 Duncan Starkey 2012-11-22 10:31:25 UTC
Created attachment 649668 [details]
File: backtrace_binaries_versions

Comment 7 Adam Jackson 2012-11-29 22:41:29 UTC

*** This bug has been marked as a duplicate of bug 847485 ***


Note You need to log in before you can comment on or make changes to this bug.