Bug 879230 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860741
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:efb02998f0f4e42d94676f67476...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-22 06:53 EST by Eric Reitmaier
Modified: 2012-11-28 15:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:25:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace_binaries_versions (135 bytes, text/plain)
2012-11-22 06:54 EST, Eric Reitmaier
no flags Details
File: executable (13 bytes, text/plain)
2012-11-22 06:54 EST, Eric Reitmaier
no flags Details
File: Xorg.0.log (50.48 KB, text/plain)
2012-11-22 06:54 EST, Eric Reitmaier
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-22 06:54 EST, Eric Reitmaier
no flags Details
File: dmesg (60.03 KB, text/plain)
2012-11-22 06:54 EST, Eric Reitmaier
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (372 bytes, text/plain)
2012-11-22 06:54 EST, Eric Reitmaier
no flags Details

  None (edit)
Description Eric Reitmaier 2012-11-22 06:53:28 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f90f9897000+0x60e4) [0x7f90f989d0e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3ad2800000+0xefe0) [0x3ad280efe0]
:7: /lib64/libpixman-1.so.0 (0x3adb400000+0xabab) [0x3adb40abab]
:8: /lib64/libpixman-1.so.0 (0x3adb400000+0x151ae) [0x3adb4151ae]
:9: /lib64/libpixman-1.so.0 (0x3adb400000+0x144c6) [0x3adb4144c6]
:10: /lib64/libpixman-1.so.0 (0x3adb400000+0x42177) [0x3adb442177]
:11: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x3adb409fd6]
:12: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f90fc991a88]
:13: /usr/lib64/xorg/modules/libexa.so (0x7f90fc763000+0x11fdd) [0x7f90fc774fdd]
:14: /usr/lib64/xorg/modules/libexa.so (0x7f90fc763000+0xe898) [0x7f90fc771898]
:15: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:16: /usr/bin/Xorg (0x400000+0xcc655) [0x4cc655]
:17: /usr/bin/Xorg (0x400000+0xcd4a6) [0x4cd4a6]
:18: /usr/bin/Xorg (0x400000+0xcbe5c) [0x4cbe5c]
:19: /usr/bin/Xorg (0x400000+0x5b6a6) [0x45b6a6]
:20: /usr/bin/Xorg (MapWindow+0x17c) [0x45e3dc]
:21: /usr/bin/Xorg (0x400000+0x2ed10) [0x42ed10]
:22: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:23: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:24: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3ad2021735]
:25: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Eric Reitmaier 2012-11-22 06:54:02 EST
Created attachment 649731 [details]
File: backtrace_binaries_versions
Comment 2 Eric Reitmaier 2012-11-22 06:54:04 EST
Created attachment 649732 [details]
File: executable
Comment 3 Eric Reitmaier 2012-11-22 06:54:06 EST
Created attachment 649733 [details]
File: Xorg.0.log
Comment 4 Eric Reitmaier 2012-11-22 06:54:08 EST
Created attachment 649734 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 Eric Reitmaier 2012-11-22 06:54:11 EST
Created attachment 649735 [details]
File: dmesg
Comment 6 Eric Reitmaier 2012-11-22 06:54:12 EST
Created attachment 649736 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:25:31 EST

*** This bug has been marked as a duplicate of bug 860741 ***

Note You need to log in before you can comment on or make changes to this bug.