Bug 8793 - Y2K problem + RFC 822 violation
Summary: Y2K problem + RFC 822 violation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mutt (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-24 07:25 UTC by redhat
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-24 17:15:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description redhat 2000-01-24 07:25:45 UTC
Since 1.1.2000 mutt (mutt-0.95.4us-0) writes wrong year into date line.

Example: Date: Mon, 24 Jan 100 07:58:22 +0100 (MET)
                           ^^^
               should bei either 00 or 2000

There's a fix available at www.mutt.org for the problem, that still
exists in version 1.0.

Comment 1 Bill Nottingham 2000-01-24 17:15:59 UTC
Fixed in the mutt in Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.