Bug 879310 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_f...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:a4bdd0d94cbda73244b0b7ff5b7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-22 10:19 EST by Mohammed Arafa
Modified: 2013-01-04 16:37 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 16:37:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logs for Bug#879310 (5.36 MB, application/octet-stream)
2012-11-22 23:14 EST, Balu Mudhavathu
no flags Details

  None (edit)
Description Mohammed Arafa 2012-11-22 10:19:04 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.6-1.fc17.x86_64 root=/dev/mapper/vg_notebook-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us rd.lvm.lv=vg_notebook/lv_swap rd.luks=0 rd.lvm.lv=vg_notebook/lv_root SYSFONT=True LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name: 4177CTO
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle lockd sunrpc bridge stp llc bnep bluetooth be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 ip6t_REJECT nf_conntrack_ipv6 cxgb3i nf_defrag_ipv6 cxgb3 mdio ip6table_filter libcxgbi ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 ib_iser xt_state rdma_cm nf_conntrack ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi snd_hda_codec_conexant arc4 iwldvm mac80211 iTCO_wdt iTCO_vendor_support uvcvideo snd_hda_intel snd_hda_codec videobuf2_vmalloc videobuf2_memops vhost_net snd_hwdep videobuf2_core tun snd_seq videodev coretemp macvtap macvlan snd_seq_device media kvm_intel iwlwifi microcode snd_pcm kvm joydev thinkpad_acpi e1000e snd_page_alloc snd_timer mei i2c_i801 cfg80211 lpc_ich snd mfd_core tpm_tis soundcore rfkill uinput tpm tpm_bios crc32c_intel ghash_clmulni_intel sdhci_pci sdhci firewire_ohci mmc
:_core firewire_core crc_itu_t wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 13951, comm: kworker/u:3 Not tainted 3.6.6-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b8ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b94a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00b2439>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffffa007002d>] i915_write32+0xfd/0x130 [i915]
: [<ffffffffa00b58bb>] init_ring_common+0x4b/0x390 [i915]
: [<ffffffffa00b63c2>] ? init_render_ring+0x122/0x300 [i915]
: [<ffffffffa00706b2>] i915_reset+0xf2/0x190 [i915]
: [<ffffffffa00756c3>] i915_error_work_func+0xc3/0x110 [i915]
: [<ffffffff81077cb7>] process_one_work+0x147/0x4a0
: [<ffffffffa0075600>] ? gen6_pm_rps_work+0xd0/0xd0 [i915]
: [<ffffffff81079a1e>] worker_thread+0x15e/0x480
: [<ffffffff810798c0>] ? manage_workers+0x2f0/0x2f0
: [<ffffffff8107ede3>] kthread+0x93/0xa0
: [<ffffffff816269c4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107ed50>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff816269c0>] ? gs_change+0x13/0x13
Comment 1 Balu Mudhavathu 2012-11-22 23:02:00 EST
Yes, This Bug is happening consistently and GUI is broken frequently until reboot. Cursor is also irresponsible for some times.
Comment 2 Balu Mudhavathu 2012-11-22 23:14:06 EST
Created attachment 650191 [details]
Logs for Bug#879310

Attaching log file for additional information.

This kernel panic is causing GUI & cursor is unusable and reboot is forcing to make system up.
Comment 3 Balu Mudhavathu 2012-12-05 09:29:48 EST
Workaround:

The temporary solution for this issue would be need uncheck the "Use hardware
acceleration when available" option from Firefox mozilla.

Preferences --> General --> Uncheck "Use hardware
acceleration when available"
Comment 4 Balu Mudhavathu 2012-12-05 23:49:40 EST
Additional Info: 

log file getting full of below messages during this ...

ec  6 10:17:27 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:49-4565-2' is not a problem directory
Dec  6 10:17:27 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:41-4505-10' is not a problem directory
Dec  6 10:17:28 localhost abrtd: '/var/spool/abrt/oops-2012-11-30-12:16:06-3824-2' is not a problem directory
Dec  6 10:17:28 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:49-4565-9' is not a problem directory
Dec  6 10:17:28 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:39-4489-11' is not a problem directory
Dec  6 10:17:29 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:45-4539-7' is not a problem directory
Dec  6 10:17:29 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:45-4539-5' is not a problem directory
Dec  6 10:17:30 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:41-4505-6' is not a problem directory
Dec  6 10:17:30 localhost abrtd: '/var/spool/abrt/oops-2012-11-30-12:16:02-3818-11' is not a problem directory
Dec  6 10:17:31 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:39-4489-12' is not a problem directory
Dec  6 10:17:31 localhost abrtd: '/var/spool/abrt/oops-2012-11-28-13:04:36-5473-14' is not a problem directory
Dec  6 10:17:32 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:47-4556-5' is not a problem directory
Dec  6 10:17:32 localhost abrtd: '/var/spool/abrt/oops-2012-11-30-12:16:06-3824-4' is not a problem directory
Dec  6 10:17:33 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:49-4565-10' is not a problem directory
Dec  6 10:17:33 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-18:09:42-2820-5' is not a problem directory
Dec  6 10:17:33 localhost abrtd: '/var/spool/abrt/oops-2012-11-28-13:04:40-5477-2' is not a problem directory
Dec  6 10:17:34 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:45-4539-8' is not a problem directory
Dec  6 10:17:34 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:45-4539-2' is not a problem directory
Dec  6 10:17:35 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:49-4565-15' is not a problem directory
Dec  6 10:17:35 localhost abrtd: '/var/spool/abrt/oops-2012-11-30-12:16:06-3824-10' is not a problem directory
Dec  6 10:17:36 localhost abrtd: '/var/spool/abrt/oops-2012-11-27-15:02:49-4565-13' is not a problem directory
Dec  6 10:17:36 localhost abrtd: '/var/spool/abrt/oops-2012-11-28-13:04:36-5473-3' is not a problem directory
Comment 5 Adam Jackson 2013-01-04 16:37:04 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.