Bug 87932 - named crashes less than 5 minutes after restarting
Summary: named crashes less than 5 minutes after restarting
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-03 19:58 UTC by Hani Sakalla
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-07 19:59:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hani Sakalla 2003-04-03 19:58:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
Recently, I updated my dns server from rh7.3 to rh8.0. Now, my server keeps on 
crashing. Here is the error in /var/log/messages:

named[18567]: buffer.c:399: REQUIRE((((*dynbuffer) != ((void *)0)) && (((const 
isc__magic_t *)(*dynbuffer))->magic == (0x42756621U)))) failed
named[18567]: exiting (due to assertion failure)

Need help :)

Hani

Version-Release number of selected component (if applicable):
bind-9.2.1-9

How reproducible:
Always

Steps to Reproduce:
1.Install rh8 with bind-9.2.1-9
2.put some dns queries load
3.
    

Actual Results:  named exits

Additional info:

Comment 1 Daniel Walsh 2003-04-07 19:59:42 UTC
Not sure what is causing this, it might have been fixed in the 9.2.2-8 release
available on RawHide.  Please check it out.

Dan


Note You need to log in before you can comment on or make changes to this bug.