Bug 879345 - grub-efi misses splash.xpm.gz after upgrade to Fedora 18
Summary: grub-efi misses splash.xpm.gz after upgrade to Fedora 18
Keywords:
Status: CLOSED DUPLICATE of bug 857523
Alias: None
Product: Fedora
Classification: Fedora
Component: grub
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-22 16:29 UTC by Kamil Páral
Modified: 2012-11-22 16:31 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-22 16:31:19 UTC
Type: Bug


Attachments (Terms of Use)
grub screenshot (267.19 KB, image/jpeg)
2012-11-22 16:29 UTC, Kamil Páral
no flags Details

Description Kamil Páral 2012-11-22 16:29:33 UTC
Created attachment 649929 [details]
grub screenshot

Description of problem:
I have upgraded my Fedora 17 UEFI system using fedup-cli [1] to Fedora 18. After upgrade, I see a message

grub_open("(hd0,1)/grub/splash.xp.gz") failed

I can open the textual menu, so at least that works. It seems that just the graphical style is broken.

This was a default F17 installation (in UEFI mode), no manual changes at all.

If I look into /boot/grub/, there is no file at all.

[1] https://fedoraproject.org/wiki/QA:Testcase_upgrade_fedup_cli_previous_desktop

Version-Release number of selected component (if applicable):
grub-efi-0.97-93.fc17

How reproducible:
tried once, I guess always

Steps to Reproduce:
1. install F17 in UEFI
2. upgrade using fedup

Comment 1 Kamil Páral 2012-11-22 16:31:19 UTC

*** This bug has been marked as a duplicate of bug 857523 ***


Note You need to log in before you can comment on or make changes to this bug.