Bug 879400 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1225 assert_pipe+0x94/0xa0 [i915](): TAINTED G W
Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1225 assert_pipe+0x9...
Keywords:
Status: CLOSED DUPLICATE of bug 866472
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 17
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b8be81941f1847cee904b486ce9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-22 21:22 UTC by Yasir M Elsharif
Modified: 2013-01-04 22:01 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-04 22:01:25 UTC
Type: ---


Attachments (Terms of Use)

Description Yasir M Elsharif 2012-11-22 21:22:55 UTC
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.6.6-1.fc17.i686 root=UUID=96c14c1f-5ba0-4043-b2d0-7b790f1b84be ro quiet rhgb
kernel:         3.6.6-1.fc17.i686

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1225 assert_pipe+0x94/0xa0 [i915]()
:Hardware name: Compaq 6910p
:pipe B assertion failure (expected on, current off)
:Modules linked in: ppp_deflate zlib_deflate bsd_comp ppp_async ppp_generic slhc rndis_wlan cdc_acm rndis_host cdc_ether usbnet mii tcp_diag inet_diag vfat fat ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd sunrpc rfcomm bnep nf_conntrack_netbios_ns nf_conntrack_broadcast be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter xt_state nf_conntrack ip6_tables fuse snd_hda_codec_analog snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 iwl4965 btusb snd_pcm iwlegacy mac80211 cfg80211 coretemp ppdev parport_pc pata_pcmcia bluetooth iTCO_wdt snd_page_alloc snd_timer snd irda parport e1000e hp_accel hp_wmi sparse_keymap rfkill iTCO_vendor_support soundcore crc_ccitt microcode l
:is3lv02d input_polldev mei lpc_ich serio_raw vhost_net tun macvtap macvlan kvm_intel kvm uinput binfmt_misc firewire_ohci sdhci_pci firewire_core sdhci mmc_core crc_itu_t yenta_socket usb_storage ata_generic pata_acpi wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 1046, comm: Xorg Tainted: G        W    3.6.6-1.fc17.i686 #1
:Call Trace:
: [<c043c602>] warn_slowpath_common+0x72/0xa0
: [<f80a3d14>] ? assert_pipe+0x94/0xa0 [i915]
: [<f80a3d14>] ? assert_pipe+0x94/0xa0 [i915]
: [<c043c6d3>] warn_slowpath_fmt+0x33/0x40
: [<f80a3d14>] assert_pipe+0x94/0xa0 [i915]
: [<f80a40b6>] intel_enable_plane+0x26/0x80 [i915]
: [<f80a4228>] i9xx_crtc_enable+0x118/0x150 [i915]
: [<f80a426d>] i9xx_crtc_commit+0xd/0x10 [i915]
: [<f7f83a10>] drm_crtc_helper_set_mode+0x300/0x490 [drm_kms_helper]
: [<f80aa233>] intel_get_load_detect_pipe+0x223/0x370 [i915]
: [<c0474cbf>] ? trigger_load_balance+0x4f/0x1c0
: [<c046c465>] ? scheduler_tick+0xd5/0x100
: [<f80c1610>] intel_tv_detect+0xf0/0x4e0 [i915]
: [<c066f368>] ? timerqueue_add+0x58/0xb0
: [<c048751e>] ? ktime_get+0x5e/0x100
: [<c048de01>] ? clockevents_program_event+0x31/0x140
: [<f7f83f78>] drm_helper_probe_single_connector_modes+0x198/0x320 [drm_kms_helper]
: [<f7fd1eab>] drm_mode_getconnector+0x32b/0x380 [drm]
: [<c05455b0>] ? __sb_start_write+0x50/0xf0
: [<f7fd1b80>] ? drm_mode_getcrtc+0xe0/0xe0 [drm]
: [<f7fc4bf2>] drm_ioctl+0x422/0x480 [drm]
: [<c04c64a7>] ? get_tracepoint+0xf7/0x1b0
: [<f7fd1b80>] ? drm_mode_getcrtc+0xe0/0xe0 [drm]
: [<c04c64a7>] ? get_tracepoint+0xf7/0x1b0
: [<c057a860>] ? fsnotify_put_event+0x50/0x90
: [<f7fc47d0>] ? drm_copy_field+0x80/0x80 [drm]
: [<c055364a>] do_vfs_ioctl+0x7a/0x590
: [<c061903a>] ? inode_has_perm.isra.31.constprop.62+0x3a/0x50
: [<c061a680>] ? file_has_perm+0xa0/0xb0
: [<c0543898>] ? vfs_write+0xe8/0x160
: [<c061aa18>] ? selinux_file_ioctl+0x48/0xe0
: [<c0553bc8>] sys_ioctl+0x68/0x80
: [<c04c64a7>] ? get_tracepoint+0xf7/0x1b0
: [<c095b75f>] sysenter_do_call+0x12/0x28
: [<c04c64a7>] ? get_tracepoint+0xf7/0x1b0
: [<c04c64a7>] ? get_tracepoint+0xf7/0x1b0

Comment 1 Adam Jackson 2013-01-04 22:01:25 UTC

*** This bug has been marked as a duplicate of bug 866472 ***


Note You need to log in before you can comment on or make changes to this bug.