Bug 879411 - [abrt] cinnamon-1.6.4-1.fc17: gray_find_cell: Process /usr/bin/cinnamon was killed by signal 11 (SIGSEGV)
Summary: [abrt] cinnamon-1.6.4-1.fc17: gray_find_cell: Process /usr/bin/cinnamon was k...
Keywords:
Status: CLOSED DUPLICATE of bug 678397
Alias: None
Product: Fedora
Classification: Fedora
Component: freetype
Version: 17
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cad87d01780dc786800ad9ae577...
: 1029141 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-22 22:04 UTC by joey10946
Modified: 2013-11-15 19:17 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-15 19:17:48 UTC
Type: ---


Attachments (Terms of Use)
File: core_backtrace (10.23 KB, text/plain)
2012-11-22 22:04 UTC, joey10946
no flags Details
File: environ (1.52 KB, text/plain)
2012-11-22 22:04 UTC, joey10946
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-22 22:04 UTC, joey10946
no flags Details
File: backtrace (127.54 KB, text/plain)
2012-11-22 22:04 UTC, joey10946
no flags Details
File: cgroup (126 bytes, text/plain)
2012-11-22 22:04 UTC, joey10946
no flags Details
File: smolt_data (3.23 KB, text/plain)
2012-11-22 22:04 UTC, joey10946
no flags Details
File: xsession_errors (352 bytes, text/plain)
2012-11-22 22:05 UTC, joey10946
no flags Details
File: executable (17 bytes, text/plain)
2012-11-22 22:06 UTC, joey10946
no flags Details
File: maps (76.66 KB, text/plain)
2012-11-22 22:06 UTC, joey10946
no flags Details
File: dso_list (16.99 KB, text/plain)
2012-11-22 22:06 UTC, joey10946
no flags Details
File: proc_pid_status (918 bytes, text/plain)
2012-11-22 22:06 UTC, joey10946
no flags Details
File: var_log_messages (3.49 KB, text/plain)
2012-11-22 22:06 UTC, joey10946
no flags Details
File: open_fds (1.57 KB, text/plain)
2012-11-22 22:06 UTC, joey10946
no flags Details

Description joey10946 2012-11-22 22:04:45 UTC
Version-Release number of selected component:
cinnamon-1.6.4-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/bin/cinnamon
crash_function: gray_find_cell
kernel:         3.6.6-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 gray_find_cell at /usr/src/debug/freetype-2.4.8/src/smooth/ftgrays.c:484
: #1 gray_record_cell at /usr/src/debug/freetype-2.4.8/src/smooth/ftgrays.c:501
: #3 gray_set_cell at /usr/src/debug/freetype-2.4.8/src/smooth/ftgrays.c:544
: #4 gray_render_line at /usr/src/debug/freetype-2.4.8/src/smooth/ftgrays.c:804
: #5 gray_render_cubic at /usr/src/debug/freetype-2.4.8/src/smooth/ftgrays.c:1100
: #6 gray_cubic_to at /usr/src/debug/freetype-2.4.8/src/smooth/ftgrays.c:1157
: #7 FT_Outline_Decompose at /usr/src/debug/freetype-2.4.8/src/base/ftoutln.c:263
: #8 gray_convert_glyph_inner at /usr/src/debug/freetype-2.4.8/src/smooth/ftgrays.c:1706
: #9 gray_convert_glyph at /usr/src/debug/freetype-2.4.8/src/smooth/ftgrays.c:1808
: #10 ft_smooth_render_generic at /usr/src/debug/freetype-2.4.8/src/smooth/ftsmooth.c:297

Comment 1 joey10946 2012-11-22 22:04:48 UTC
Created attachment 650054 [details]
File: core_backtrace

Comment 2 joey10946 2012-11-22 22:04:50 UTC
Created attachment 650055 [details]
File: environ

Comment 3 joey10946 2012-11-22 22:04:52 UTC
Created attachment 650056 [details]
File: limits

Comment 4 joey10946 2012-11-22 22:04:55 UTC
Created attachment 650057 [details]
File: backtrace

Comment 5 joey10946 2012-11-22 22:04:57 UTC
Created attachment 650058 [details]
File: cgroup

Comment 6 joey10946 2012-11-22 22:04:59 UTC
Created attachment 650059 [details]
File: smolt_data

Comment 7 joey10946 2012-11-22 22:05:01 UTC
Created attachment 650060 [details]
File: xsession_errors

Comment 8 joey10946 2012-11-22 22:06:00 UTC
Created attachment 650061 [details]
File: executable

Comment 9 joey10946 2012-11-22 22:06:02 UTC
Created attachment 650062 [details]
File: maps

Comment 10 joey10946 2012-11-22 22:06:05 UTC
Created attachment 650063 [details]
File: dso_list

Comment 11 joey10946 2012-11-22 22:06:07 UTC
Created attachment 650064 [details]
File: proc_pid_status

Comment 12 joey10946 2012-11-22 22:06:09 UTC
Created attachment 650065 [details]
File: var_log_messages

Comment 13 joey10946 2012-11-22 22:06:11 UTC
Created attachment 650066 [details]
File: open_fds

Comment 14 leigh scott 2013-11-15 09:33:10 UTC
*** Bug 1029141 has been marked as a duplicate of this bug. ***

Comment 15 Behdad Esfahbod 2013-11-15 19:17:48 UTC

*** This bug has been marked as a duplicate of bug 678397 ***


Note You need to log in before you can comment on or make changes to this bug.